<!DOCTYPE html><html class="no-js" lang="en" itemscope itemtype="http://schema.org/Article">
<head>
    <!--Chartbeat-->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
        
    <meta charset="utf-8" />
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
    <meta name="viewport" content="width=1040">
    
    <title>1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC</title>
    <meta name="description" itemprop="description" content="GReddy's Pandem-bodied 1990 Mazda RX-7 might not have the longest spec sheet, but its flawless execution made it worthy of our Best of Show SEMA award." />
        <meta name="keywords" itemprop="keywords" content="1990 mazda rx-7 turbo ii,fc3s,greddy performance products,kei miura,fc rx7,kenji sumono,super street sema ultimate award,rocket bunny" />
                <link rel="canonical" href="http://www.superstreetonline.com/features/1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc/">
    
    <meta name="p:domain_verify" content="41655d32d5cec8c96b15b969a18752f4"/>
    <meta property="og:site_name" content="SuperStreetOnline" />
        <meta property="og:url" content="http://www.superstreetonline.com/features/1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc/" itemprop="url" />
        <meta property="og:title" content="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC" />
    <meta property="og:description" content="GReddy's Pandem-bodied 1990 Mazda RX-7 might not have the longest spec sheet, but its flawless execution made it worthy of our Best of Show SEMA award." />
        <meta property="og:locale" content="en_US"/>
        <meta property="og:type" content="article" />
            <meta property="og:image" content="http://image.superstreetonline.com/f/176245801+re0+cr1+ar0/1990-mazda-rx7-pandem-front-bumper.jpg" itemprop="image" />
    <meta name="twitter:image" content="http://image.superstreetonline.com/f/176245801+re0+cr1+ar0/1990-mazda-rx7-pandem-front-bumper.jpg" />
    <meta name="twitter:image:width" content="600">
                <meta name="twitter:card" content="summary" />
            <meta name="twitter:url" content="http://www.superstreetonline.com/features/1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc/" />
            <meta name="twitter:site" content="@superstreetmag" />
        <meta name="twitter:title" content="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC" />
    <meta name="twitter:description" content="GReddy's Pandem-bodied 1990 Mazda RX-7 might not have the longest spec sheet, but its flawless execution made it worthy of our Best of Show SEMA award." />
    <meta property="fb:admins" content="825933776,100000905673509,1327375829,100002198332950, 100001309802134" />
    <meta property="fb:app_id" content="204639849577554" />
    <meta property="fb:page_id" content="23923017906" />

        
<meta itemprop="articleSection" content="Features" />
<meta itemprop="genre" content="Features" />
<meta itemprop="thumbnailUrl" content="http://image.superstreetonline.com/f/176245801+w128+h128+re0+cr1+ar0/1990-mazda-rx7-pandem-front-bumper.jpg" />
<meta itemprop="datePublished" content="2019-01-10" />
<meta itemprop="dateModified" content="2019-01-10" />
<meta itemprop="headline" content="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC" />
<meta itemprop="alternativeHeadline" content="GReddy returns to SEMA with a widebody Mazda RX-7 and wins our Best of Show Award" />
<meta itemprop="author" content="https://www.facebook.com/superstreetmag" />
<meta itemprop="inLanguage" content="en-US" />
<meta itemprop="about" content="To standout at SEMA you either need to do something out of this world or you can do what GReddy did and execute a project car to perfection" />
<meta property="article:published_time" content="2019-01-10" />
<meta property="article:modified_time" content="2019-01-10" />
<meta property="article:publisher" content="https://www.facebook.com/superstreetmag" />
<meta property="article:section" content="Features" />
<meta property="article:tag" content="1990 mazda rx-7 turbo ii, fc3s, greddy performance products, kei miura, fc rx7, kenji sumono, super street sema ultimate award, rocket bunny" />

                <meta name="cXenseParse:pageclass" content="article"/>
                <meta name="cXenseParse:recs:articleid" content="771338"/>
                <meta name="cXenseParse:recs:category" content="features"/>
            <meta name="cXenseParse:sik-topic" content="make/Mazda" />
                <meta name="cXenseParse:sik-topic" content="model/Mazda/RX_7/1990"/>
                <meta name="cXenseParse:recs:vehicle-year" content="1990"/>
                <meta name="cXenseParse:recs:vehicle-make" content="Mazda"/>
                <meta name="cXenseParse:recs:vehicle-model" content="RX-7"/>
                <meta name="cXenseParse:sik-topic" content="section/features"/>
        
<link href="http://fonts.googleapis.com/css?family=Open+Sans:300|Oswald" media="screen" rel="stylesheet" type="text/css">
<link href="http://fonts.googleapis.com/css?family=Open+Sans:400" media="screen" rel="stylesheet" type="text/css">
<link href="http://fonts.googleapis.com/css?family=Open+Sans:600" media="screen" rel="stylesheet" type="text/css">
<link href="http://fonts.googleapis.com/css?family=Open+Sans:700" media="screen" rel="stylesheet" type="text/css">
<link href="http://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://cdn.superstreetonline.com/article_index/desktop/1545679576.9965concat.min.css" media="screen" rel="stylesheet" type="text/css">    <script src="//cdn.optimizely.com/js/2387640032.js"></script>
    <script src='https://www.google.com/recaptcha/api.js'></script>
    <!--[if lt IE 9]>
    <script src="/js/libs/selectivizr-min.js"></script>
    <![endif]-->
    <script src="http://code.jquery.com/jquery-1.11.0.min.js"></script>
        <script type="text/javascript" src="http://cdn.superstreetonline.com/article_index/desktop/1545679576.9965headconcat.min.js"></script>
<script type="text/javascript" src="http://cdn.livefyre.com/Livefyre.js"></script>
<script type="text/javascript" src="https://cdn.adsafeprotected.com/iasPET.1.js"></script>
<script type="text/javascript" src="http://cdnapi.kaltura.com/p/1807801/sp/180780100/embedIframeJs/uiconf_id/28434952/partner_id/1807801"></script>
<script type='text/javascript'>
	var pbGlobal = pbGlobal || {};
	pbGlobal.pageType = "Article Page";
</script>
<script async src="//js-sec.indexww.com/ht/p/183805-96047605217069.js"></script><!-- BEGIN Krux Control Tag for "superstreetonline.com" -->
<!-- Source: /snippet/controltag?confid=I_ScIjxj&site=superchevy.com&edit=1 -->
<script class="kxct" data-id="Id975wKl" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
        (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=I_ScIjxj"
        ;
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());

</script>
<!-- END Krux Controltag --><script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var m, k='kx'+n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
        // DFP Premium
        var dfpp = [];
        var dfpp_omniture = [];
        if (Krux.user) {
            dfpp.push('kuid=' + Krux.user);
        }
        for (var i = 0; i < Krux.segments.length && i < 10; i++ ) {
            dfpp.push('ksg=' + Krux.segments[i]);
            dfpp_omniture.push(Krux.segments[i]);
        }
        window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
        window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
    })();
</script>        <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
        <script async type="text/javascript" src="http://cdn.ibbyu85u.com/84CD4BL.js"></script> 
</head><body class="desktop-page" style="min-width: 1000px;">
    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FNXS3"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({'gtm.start':
                    new Date().getTime(), event: 'gtm.js'});
        var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-5FNXS3');</script>
<!-- End Google Tag Manager -->		<div class="page">
		<header class="mod-header">
	<div class="header-wrap">
		<div class="row">
			<div class="col-12 columns">
				<div itemscope itemtype="http://schema.org/Organization">
					<a class="logo" href="http://www.superstreetonline.com/" title="Super Street Network" itemprop="url">
						<img class="logo-img" src="http://cdn.superstreetonline.com/img/logo.jpg?20181224112653" alt="Super Street Network" height="90" width="90" itemprop="logo" />
					</a>
				</div>
				<div class="top-bar">
					<div class="clearfix">
						<span class="from-the-editors">From the Editors of&hellip;</span>
						<nav>
							<ul class="clearfix brand-list" data-omnituremodule='{"name": "Mod: Brand Header", "id": "Mod055"}'>
	                            	                             <li class="brand-item">
	                                 <a data-sobjectid="Mod: Brand Header: SuperStreetOnline" class="brand-link superstreet-brand" href="/super-street-magazine/" title="SuperStreetOnline Magazine" alt="SuperStreetOnline">SuperStreetOnline</a>
	                             </li>
	                            	                             <li class="brand-item">
	                                 <a data-sobjectid="Mod: Brand Header: EuropeanCar" class="brand-link europeancar-brand" href="/european-car-magazine/" title="European Car Magazine" alt="European Car">European Car</a>
	                             </li>
	                            	                             <li class="brand-item">
	                                 <a data-sobjectid="Mod: Brand Header: ImportTuner" class="brand-link importtuner-brand" href="/import-tuner-magazine/" title="Import Tuner Magazine" alt="Import Tuner">Import Tuner</a>
	                             </li>
	                            	                             <li class="brand-item">
	                                 <a data-sobjectid="Mod: Brand Header: HondaTuning" class="brand-link hondatuning-brand" href="/honda-tuning-magazine/" title="Honda Tuning Magazine" alt="Honda Tuning">Honda Tuning</a>
	                             </li>
	                            							</ul>
						</nav>
						<i class="fa fa-refresh fa-spin right hide"></i>
						<div class="logged-out right">
							<span class="log-in "></span>
						</div>
					</div>
				</div>
				<div class="nav-bar" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="clearfix">
						<nav class="left" data-omnituremodule='{"name": "Mod: Navigation", "id": "Mod053"}'>
							<ul class="clearfix">
								<li class="nav-item ">
									<a data-sobjectid="Mod: Navigation: Cars" class="nav-link" href="/cars/" title="Cars">Cars</a>
									<ul class="submenu">
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Cars: Japanese" class="sublink" href="/cars/japanese-cars/" title="Japanese Cars">Japanese Cars</a>
										</li>
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Cars: European" class="sublink" href="/cars/european-cars/" title="European Cars">European Cars</a>
										</li>
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Cars: Domestic" class="sublink" href="/cars/domestic-cars/" title="Domestic Cars">Domestic Cars</a>
										</li>
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Cars: New" class="sublink" href="/cars/new-car-reviews/" title="New Car Reviews">New Car Reviews</a>
										</li>
									</ul>
								</li>
								<li class="nav-item active">
									<a data-sobjectid="Mod: Navigation: Features" class="nav-link" href="/features/" title="Features">Features</a>
									<ul class="submenu">
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Features: News" class="sublink" href="/features/news/" title="News">News</a>
										</li>
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Features: Photos" class="sublink" href="/photos/" title="Photos">Photos</a>
										</li>
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Features: Videos" class="sublink" href="/videos/" title="Videos">Videos</a>
										</li>
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Features: Week In Review" class="sublink" href="/features/week-in-review/" title="Week In Review">Week In Review</a>
										</li>
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Features: Industry Videos" class="sublink" href="/industry-videos/" title="Industry Videos" rel="nofollow">Industry Videos</a>
										</li>
									</ul>
								</li>
								<li class="nav-item ">
									<a data-sobjectid="Mod: Navigation: Additional Tech" class="nav-link" href="/how-to/" title="How to &amp; Tech">How to &amp; Tech</a>
									<ul class="submenu howto">
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Additional Tech: Project" class="sublink" href="/how-to/project-car/" title="Project Car">Project Car</a>
										</li>
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Additional Tech: Paint" class="sublink" href="/how-to/paint-body/" title="Paint &amp; Body">Paint &amp; Body</a>
										</li>
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Additional Tech: Chassis" class="sublink" href="/how-to/chassis-suspension/" title="Chassis &amp; Suspension">Chassis &amp; Suspension</a>
										</li>
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Additional Tech: Engine" class="sublink" href="/how-to/engine/" title="Engine">Engine</a>
										</li>
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Additional Tech: Transmission" class="sublink" href="/how-to/transmission-drivetrain/" title="Transmission &amp; Drivetrain">Transmission &amp; Drivetrain</a>
										</li>
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Additional Tech: Interior" class="sublink" href="/how-to/interior-electrical/" title="Interior &amp; Electrical">Interior &amp; Electrical</a>
										</li>
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Additional Tech: Wheels & Tires" class="sublink" href="/how-to/wheels-tires/" title="Wheels &amp; Tires">Wheels &amp; Tires</a>
										</li>
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Additional Tech: How To" class="sublink" href="/how-to/additional-tech/" title="Additional Tech">Additional Tech</a>
										</li>
                                        <li class="subitem">
                                            <a data-sobjectid="Mod: Navigation: Additional Tech: Parts" class="sublink" href="/how-to/aftermarket-parts/" title="Aftermarket Parts">Aftermarket Parts</a>
                                        </li>
									</ul>
								</li>
								<li class="nav-item ">
									<a data-sobjectid="Mod: Navigation: Events" class="nav-link" href="/event-coverage/" title="Event Coverage">Event Coverage</a>
									<ul class="submenu">
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Events: AutoShows" class="sublink" href="/event-coverage/car-shows/" title="Car Shows">Car Shows</a>
										</li>
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Events: MotorSports" class="sublink" href="/event-coverage/motorsports/" title="Motorsports">Motorsports</a>
										</li>
										<li class="subitem">
											<a data-sobjectid="Mod: Navigation: Events: LiveInJapan" class="sublink" href="/event-coverage/live-in-japan/" title="Live In Japan">Live In Japan</a>
										</li>
                                        <li class="subitem">
                                            <a data-sobjectid="Mod: Navigation: Events: SocialFeed" class="sublink" href="/super-street-network-media-wall/" title="Social Feed">SOCIAL FEED</a>
                                        </li>
									</ul>
								</li>
								<li class="nav-item ">
									<a data-sobjectid="Mod: Navigation: Girls" class="nav-link" href="/girls/" title="Girls">Girls</a>
								</li>
							</ul>
						</nav>
						<div class="search-toggle right" data-omnituremodule='{"name": "Mod: Search", "id": "Mod050"}'>
							<i class="fa fa-search"></i>
	                        <div class="search-cont hide">
	                            <input class="search" type="text" placeholder="SEARCH" tabindex="1" />
	                            <div class="search-btn" tabindex="2"><img src="/img/search-arrow.png" /></div>
	                        </div>
						</div>
                        <div class="subscribe right">
    <label data-sobjectid="Mod: Subscription: Tops: BrandMagazine" data-omnituremodule='{"name": "Mod: Subscription: Top", "id": "Mod018"}' class="link" for="toggle-subscription" title="Subscribe to a Magazine">Subscribe to a magazine</label>
    <input id="toggle-subscription" class="toggle toggle-subscription" name="toggle-subscription" type="checkbox" />
    <div class="brand-menu">
        <p class="brand-call-to-action">Subscribe Today and Save up to 87%!</p>
        <label data-sobjectid="Mod: Subscription: Top: Close" class="close-submenu" for="toggle-subscription"></label>
        <div class="brand-content-container">
            <div class="brand-container">
                <img class="brand-magazine-cover" data-sobjectsubscribe="Mod: Subscription: Tops: SuperStreetMagazine" src="/img/fpo/subscribe-super-street.jpg" alt="Subscribe Super Street Magazine" height="189" width="135" data-simflink='{"url": "https://www.circsource.com/store/Subscribe.html?magazineId=146&sourceCode=I8ABNN", "target": "_blank"}'>
                <div class="brand-detail">
                    <p class="brand-teaser">Subscribe to:</p>
                    <p class="brand-title">Superstreet<br><span>Magazine</span></p>
                    <span data-sobjectsubscribe="Mod: Subscription: Tops: SuperStreetMagazine" class="brand-subscribe-button" data-simflink='{"url": "https://www.circsource.com/store/Subscribe.html?magazineId=146&sourceCode=I8ABNN", "target": "_blank"}'>PRINT</span>
                    <span data-sobjectsubscribe="Mod: Subscription: Tops: SuperStreetMagazine" class="brand-subscribe-button" data-simflink='{"url": "https://www.circsource.com/store/multititleoffer.html?offerId=686&sourceCode=I3BBNN", "target": "_blank"}'>DIGITAL</span>
                </div>
            </div>
            <div class="brand-container">
                <img class="brand-magazine-cover" data-sobjectsubscribe="Mod: Subscription: Tops: EuroCarMagazine" src="/img/fpo/subscribe-european-car.jpg" alt="Subscribe European Car Magazine" height="189" width="135" data-simflink='{"url": "https://www.circsource.com/store/Subscribe.html?magazineId=63&sourceCode=I8ABNN", "target": "_blank"}'>
                <div class="brand-detail">
                    <p class="brand-teaser">Subscribe to:</p>
                    <p class="brand-title">European Car<br><span>Magazine</span></p>
                    <span data-sobjectsubscribe="Mod: Subscription: Tops: EuroCarMagazine" class="brand-subscribe-button" data-simflink='{"url": "https://www.circsource.com/store/Subscribe.html?magazineId=63&sourceCode=I8ABNN", "target": "_blank"}'>PRINT</span>
                    <span data-sobjectsubscribe="Mod: Subscription: Tops: EuroCarMagazine" class="brand-subscribe-button" data-simflink='{"url": "https://www.circsource.com/store/multititleoffer.html?offerId=686&sourceCode=I3BBNN", "target": "_blank"}'>DIGITAL</span>
                </div>
            </div>
            <div class="brand-sidebar">
                <ul>
                    <li class="sidebar-item"><a target="_blank" data-sobjectsubscribe="Mod: Subscription: Top: Print" href="https://www.circsource.com/store/multititleoffer.html?offerId=686&sourceCode=I3BBNN" title="Print Subscriptions">Print Subscriptions</a></li>
                    <li class="sidebar-item"><a target="_blank" data-sobjectsubscribe="Mod: Subscription: Top: Digital" href="https://www.circsource.com/store/multititleoffer.html?offerId=686&sourceCode=I3BBNN" title="Digital Subscriptions">Digital Subscriptions</a></li>
                    <li class="sidebar-item"><a target="_blank" data-sobjectsubscribe="Mod: Subscription: Top: Gift" href="https://www.circsource.com/store/multititleoffer.html?offerId=686&sourceCode=I3BBNN" title="Gift Subscriptions">Gift Subscriptions</a></li>
                    <li class="sidebar-item"><a target="_blank" data-sobjectsubscribe="Mod: Subscription: Top: Services" href="https://www.circsource.com/store/magazinelist.html" title="Subscriber Services">Subscriber Services</a></li>
                    <li class="sidebar-item"><a target="_blank" data-sobjectsubscribe="Mod: Subscription: Top: Back Issues" href="https://www.circsource.com/store/storeBackIssCatDescription.html?cId=58" title="Back Issues">Back Issues</a></li>
                </ul>
            </div>
        </div>
        <div class="brand-editor-strip">SUBSCRIBE TO A MAGAZINE</div>
    </div>
</div>					</div>
				</div>
			</div>
		</div>
		<div class="header-bars">
			<div class="bar-topbar"></div>
			<div class="bar-navbar"></div>
		</div>
	</div>
	<div class="row">
  		<div class="ss-network"><img src="/img/ss-network.png"></div>
  	</div>
    <h3 class='superstreet-network'>Super Street Network</h3>
    <div id="mod-banned-users-popup" class="eu-banned-users-popup-container">
	<div class='eu-banned-users-popup'>
		Due to the EU’s Global Data Protection Regulation, our website is currently unavailable to visitors from most European countries. We apologize for this inconvenience and encourage you to visit <a class='text-link' href='https://www.motortrend.com'>www.motortrend.com</a> for the latest on new cars, car reviews and news, concept cars and auto show coverage, awards and much more.<a class='button' href='https://www.motortrend.com'>MOTORTREND.COM</a>
	</div>
</div>
</header><div class="mod-article-reading-now" data-omnituremodule='{"name": "Mod: Content: Reading Now", "id": "Mod121"}'>
	<div class="main-wrap">
		<ul class="listing" id="article-reading-now">
		            <li class="list-item active">
                <a class="list-link" href="/features/1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc/" title="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC" data-sobjectid="Mod: Content: ReadingNow:ArticleLoad">
                    <div class="list-content">
                        <span data-glb-convertelement='{"targetelem":"img", "attributes": {"class":"img","src":"http://image.superstreetonline.com/f/176245801+w55+h55+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-front-bumper.jpg","alt":"1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC","height":"55","width":"55"}}'></span>
                        <span class="item-title">1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC</span>
                    </div>
                </a>
            </li>
		            <li class="list-item ">
                <a class="list-link" href="/features/sstp-1208-scion-racing-greddy-fr-s/" title="Scion Racing Greddy FR-S - A Whole Lotta Somethin&rsquo; F Rom Nothin&rsquo;" data-sobjectid="Mod: Content: ReadingNow:ArticleLoad">
                    <div class="list-content">
                        <span data-glb-convertelement='{"targetelem":"img", "attributes": {"class":"img","src":"http://image.superstreetonline.com/f/38115773+w55+h55+q80+re0+cr1+ar0+st0/sstp-1208-01%2bscion-racing-greddy-fr-s%2bcover.jpg","alt":"Scion Racing Greddy FR-S - A Whole Lotta Somethin&rsquo; F Rom Nothin&rsquo;","height":"55","width":"55"}}'></span>
                        <span class="item-title">Scion Racing Greddy FR-S - A Whole Lotta Somethin&rsquo; F Rom Nothin&rsquo;</span>
                    </div>
                </a>
            </li>
		            <li class="list-item ">
                <a class="list-link" href="/features/news/modp-1110-1990-mazda-rx-7-1992-nissan-180sx/" title="1990 Mazda RX-7, 1992 Nissan 180SX and More - Reader&#039;s Rides" data-sobjectid="Mod: Content: ReadingNow:ArticleLoad">
                    <div class="list-content">
                        <span data-glb-convertelement='{"targetelem":"img", "attributes": {"class":"img","src":"http://image.superstreetonline.com/f/33598700+w55+h55+q80+re0+cr1+ar0+st0/modp-1110-02%2b1990-mazda-rx-7-1992-nissan-180sx%2bcover.jpg","alt":"1990 Mazda RX-7, 1992 Nissan 180SX and More - Reader&#039;s Rides","height":"55","width":"55"}}'></span>
                        <span class="item-title">1990 Mazda RX-7, 1992 Nissan 180SX and More - Reader&#039;s Rides</span>
                    </div>
                </a>
            </li>
		            <li class="list-item ">
                <a class="list-link" href="/features/sstp-0808-1990-mazda-rx7-fc3s/" title="1990 Mazda RX-7 FC3S - Idol Worship" data-sobjectid="Mod: Content: ReadingNow:ArticleLoad">
                    <div class="list-content">
                        <span data-glb-convertelement='{"targetelem":"img", "attributes": {"class":"img","src":"http://image.superstreetonline.com/f/10134158+w55+h55+q80+re0+cr1+ar0+st0/sstp-0808-01-pl%2b1990-mazda-rx7-fc3s%2bdriver-front-view.jpg","alt":"1990 Mazda RX-7 FC3S - Idol Worship","height":"55","width":"55"}}'></span>
                        <span class="item-title">1990 Mazda RX-7 FC3S - Idol Worship</span>
                    </div>
                </a>
            </li>
				</ul>
	</div>
</div>
<div class="mod-ad-leader-top">
	<div class="ad-container">
		
<script type="text/javascript">
    var SimAd = SimAd || {};
    SimAd.section = "features";
    SimAd.subSection = "overview";
    SimAd.subSubSection = "drilldowns";
</script>
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/superstreet.primedia.com/features_overview_drilldowns",[[728,90],[970,90],[970,250]],"gpt-ad-slot-leader-top-ad-top-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc").setTargeting("pos",["top"]);
slot.addService(googletag.pubads());
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-leader-top-ad-top-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc" data-gptad="/3833/superstreet.primedia.com/features_overview_drilldowns">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-leader-top-ad-top-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-leader-top-ad-top-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
        });
    }
});
</script>
</div>
    <script>
var rand = Math.floor(Math.random()*100000);
googletag.cmd.push(function(){
googletag.defineOutOfPageSlot("/3833/superstreet.primedia.com/features_overview_drilldowns", "gpt-ad-slot-interstitial-"+ rand).addService(googletag.pubads());
});
</script>
<div class="dart_ad interstitial-ad" id="gpt-ad-slot-interstitial">
<script>
$(".interstitial-ad").last().attr("id", "gpt-ad-slot-interstitial-" + rand);
$(document).on("tenAds.adsDefined",function(){
	googletag.cmd.push(function(){window.displayAdSlot("gpt-ad-slot-interstitial-"+ rand);});
});
</script>
</div>

<script>
googletag.cmd.push(function(){
googletag.defineSlot("/3833/superstreet.primedia.com/features_overview_drilldowns",[1920,1200],"gpt-ad-slot-gutter").addService(googletag.pubads());
});
$('body').prepend('<div class="dart_ad ad-gutter" id="gpt-ad-slot-gutter" data-gptad="/3833/superstreet.primedia.com/features_overview_drilldowns" style="width: 0; height: 0; overflow: hidden;"></div>');
</script>
<script>
$(document).on("tenAds.adsDefined",function(){
	googletag.cmd.push(function(){window.displayAdSlot("gpt-ad-slot-gutter");});
});
</script>

<script>
googletag.cmd.push(function(){
googletag.defineSlot("/3833/superstreet.primedia.com/features_overview_drilldowns",[1040,200],"gpt-ad-slot-gutter-header").addService(googletag.pubads());
});
$('.mod-header').after('<div class="dart_ad ad-gutter-header" id="gpt-ad-slot-gutter-header" data-gptad="/3833/superstreet.primedia.com/features_overview_drilldowns" style="width: 0; height: 0; overflow: hidden;"></div>');
</script>
<script>
$(document).on("tenAds.adsDefined",function(){
	googletag.cmd.push(function(){window.displayAdSlot("gpt-ad-slot-gutter-header");});
});
</script>	</div>
</div><div class="mod-breadcrumbs-placeholder">
    <div class="mod-breadcrumbs" data-omnituremodule='{"name": "Mod: Breadcrumb", "id": "Mod092"}'>
    	<div class="row">
                            <span class="home" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                        <a class="crumb" href="http://www.superstreetonline.com/" itemprop="url" title="Go to Home">
                            <span itemprop="title">Home</span>
                        </a>
                         &nbsp;|&nbsp;
                    </span>
                                        <span class="category" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                        <a class="crumb" href="http://www.superstreetonline.com/features/" itemprop="url" title="Go to Features">
                            <span itemprop="title">Features</span>
                        </a>
                         &nbsp;|&nbsp;
                    </span>
                                    <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb" title="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC">
                    <span itemprop="title">1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC</span>
                </span>
                            </div>
    </div>
</div>
<div data-omnituremodule='{"name": "Mod: Subscription: Popup", "id": "Mod016"}'>
	<div class="mod-newsletter-sidebar slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="/img/superstreet_800_dark.png">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button" data-sobjectid="Mod: Subscription: Popup: Left">Subscribe Now</button>
				<button class="close-button" data-timer="7"></button>
			</div>
		</div>
	</div><!-- newsletter-signup-module left rail-->
</div>
		<div class="row">
            <div class="main-column">
                <div class="mod-article-intro">
	<div class="header-wrap">
		<div class="flag">
            			<a data-href="/super-street-magazine/" title="SuperStreetOnline Magazine"><span class="superstreet hero-icon">SuperStreetOnline</span></a>
                        			<a class="brand" data-href="/features/" title="SuperStreetOnline Magazine features"><span class="label">features</span></a>
		</div>
		<div class="info">
			<h1 class="title" itemprop="name">1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC</h1>
			<h2 class="desc">GReddy returns to SEMA with a widebody Mazda RX-7 and wins our Best of Show Award</h2>
			<div class="meta">
                                                        <div class="page-schema" itemprop="creator author" itemscope itemtype="http://schema.org/Person">
                            <span itemprop="name"><a class="author" rel="author" href="/staff/sam-du/" title="Sam Du">Sam Du</a></span> &ndash;
                        </div>
                                    <span class="timestamp">Jan 10, 2019</span><br>
                            </div>
            <div class="right addthis_toolbox">
                <a class="addthis_button_compact right" href="#">
                    <i class="fa fa-share"></i>SHARE
                </a>
            </div>
		</div>
	</div>
            <div class="page-schema" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="representativeOfPage" content="true">
            <div class="img-wrap" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
                <div class="gallery-link">
                    <img class="gallery-icon" src="/img/gallery-icon.png" data-sobjectid="PhotoGallery:GalleryIcon">
                    <span class="gallery-details">
                        <span class="view-gallery" data-sobjectid="PhotoGallery:ViewGallery">View Photo Gallery | 30 Photos</span>
                    </span>
                </div>
                <a itemprop="url" href="http://image.superstreetonline.com/f/176245801+w+h+q80+re0+cr1+ar0/1990-mazda-rx7-pandem-front-bumper.jpg" title="1990 Mazda RX7 Pandem Front Bumper" target="_blank">
                    <img data-img-count="0" itemprop="contentUrl" src="http://image.superstreetonline.com/f/176245801+w660+h440+q80+re0+cr1+ar0/1990-mazda-rx7-pandem-front-bumper.jpg" alt="1990 Mazda RX7 Pandem Front Bumper" height="440" width="660"/>
                </a>
            </div>
            <meta itemprop="height" content="1360" />
            <meta itemprop="width" content="2048" />
        </div>
    </div><article>
    <section class="mod-article-content"
             data-omnituremodule='{"name": "Mod: Articles: Detail", "id": "Mod057"}'
             itemprop="articlebody"
             data-pushstate="603275,567453,605025"
             data-articleomniture="{&quot;channel&quot;:&quot;Features&quot;,&quot;pageName&quot;:&quot;Features: Article&quot;,&quot;server&quot;:&quot;superstreetonline.com&quot;,&quot;prop1&quot;:&quot;http://www.superstreetonline.com/features/1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc/&quot;,&quot;prop2&quot;:&quot;D=v2&quot;,&quot;prop3&quot;:&quot;D=v4&quot;,&quot;prop4&quot;:&quot;D=v5&quot;,&quot;prop5&quot;:&quot;D=v7&quot;,&quot;prop6&quot;:&quot;D=v6&quot;,&quot;prop7&quot;:&quot;D=v8&quot;,&quot;prop15&quot;:&quot;D=v11&quot;,&quot;prop16&quot;:&quot;D=v12&quot;,&quot;prop17&quot;:&quot;D=v13&quot;,&quot;prop18&quot;:&quot;Mazda&quot;,&quot;prop19&quot;:&quot;RX-7&quot;,&quot;prop20&quot;:&quot;D=v16&quot;,&quot;prop21&quot;:&quot;Used&quot;,&quot;prop37&quot;:&quot;D=v31&quot;,&quot;prop38&quot;:&quot;D=v50&quot;,&quot;prop60&quot;:&quot;D=v60&quot;,&quot;eVar2&quot;:&quot;Editorial: News and Events&quot;,&quot;eVar3&quot;:&quot;Organic&quot;,&quot;eVar4&quot;:&quot;1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC&quot;,&quot;eVar5&quot;:&quot;Features&quot;,&quot;eVar6&quot;:&quot;Sam Du&quot;,&quot;eVar7&quot;:&quot;01/10/2019&quot;,&quot;eVar8&quot;:&quot;1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc&quot;,&quot;eVar11&quot;:&quot;1990|Used|Mazda|RX-7&quot;,&quot;eVar12&quot;:&quot;&quot;,&quot;eVar13&quot;:1990,&quot;eVar14&quot;:&quot;Mazda/RX-7&quot;,&quot;eVar15&quot;:&quot;Mazda&quot;,&quot;eVar16&quot;:&quot;&quot;,&quot;eVar17&quot;:&quot;Used&quot;,&quot;eVar31&quot;:&quot;Not Logged&quot;,&quot;eVar40&quot;:&quot;Dart Ad&quot;,&quot;eVar50&quot;:&quot;SuperStreetOnline&quot;,&quot;eVar60&quot;:&quot;superstreetonline.com&quot;,&quot;events&quot;:&quot;prodView&quot;,&quot;products&quot;:&quot;DART;Rev:DART:Features;&quot;,&quot;click_depth&quot;:&quot;&quot;}"
             data-url="http://www.superstreetonline.com/features/1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc/"
             data-title="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
             data-slug="1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc"
             data-articleurl="/features/1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc/"
             data-category="features"
             data-author="Sam Du"
             data-buyers-guide="[]">

        <!-- COINTENT INTEGRATION -->

        <!-- <div class="cointent-gumshoe"
             data-publisher-id="1269"
             data-article-id="2"
             data-close-button="false"
             data-header-text="Please consider turning off your ad block"
             data-article-title="Thank you for supporting us"
             data-subheader-text="Ads are how we pay our talented creators"
             logo="http://cdn.superstreetonline.com/img/logo.jpg?20181224112653">
        </div> -->
                             <div class="article-page" id="page-1163030">
                <div class="article-paragraph" id="article-paragraph-0">
<p class="article-text">There are more than 1,000 vehicles on display at the SEMA Show every year. To build something that'll really stand out from the rest, you can either go out of this world and do something like put a Ferrari engine in a Ford Mustang (which we did see this year), or you can execute a project car to perfection, which is exactly what GReddy accomplished with its '90 Mazda RX-7. </p>

</div><div class="article-image" id="article-image-1"  data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
<div class="img-wrap img-inline">
        <a class="img-link" href="http://image.superstreetonline.com/f/263978552+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-rear-wing.jpg" title="1990 mazda RX7 pandem rear wing" target="_blank">
            <img class="secondary-image-large secondary-image" data-img-count="1" data-img-src="http://image.superstreetonline.com/f/263978552+w640+h427+q80+re0+cr1/1990-mazda-rx7-pandem-rear-wing.jpg" alt="1990 mazda RX7 pandem rear wing" />
        </a>
        <span class="img-caption">
                <a href="http://image.superstreetonline.com/f/263978552+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-rear-wing.jpg" target="_blank" title="1990 mazda RX7 pandem rear wing"><span class="photo-count">Photo 2/30</span></a>
         &nbsp; | &nbsp; 1990 Mazda RX7 Pandem Rear Wing             
    </span>
</div>
</div><div class="article-paragraph" id="article-paragraph-2">
<p class="article-text">Most of you recognize GReddy as a company that offers high-quality bolt-on parts for basically every kind of Japanese performance car out there. GReddy has been doin' it since 1994 and has been doin' it well. Let's not forget the crew has plenty of experience in motorsport, playing important roles supporting major time-attack and drift teams, such as Ken Gushi in Formula DRIFT. They also have a knack for coming up with some of the best performance-oriented project cars in the scene, and these cars just so happen to steal the show on the aftermarket's largest stage at SEMA. Who can forget Sung Kang's "Fugu Z" from three years ago? The Datsun sported the first Rocket Bunny/Pandem widebody on an S30, was outfitted with a naturally aspirated RB26, and featured custom chassis and carbon-fiber interior work. It was a huge hit at SEMA—not just for Japanese classic enthusiasts, but for any type of car aficionado. Hot rod, domestic, truck, and Euro fans were showing the Fugu Z love, which brings us back to this FC RX-7. We spent a lot of time in the Toyo Tires Treadpass during the four days of the SEMA Show, watching countless people stop in their tracks to admire and take photos of the GReddy RX-7. It doesn't have the longest spec sheet and there's not one over-the-top modification, but it's just done flawlessly and served as the perfect specimen to showcase Kei Miura's latest Pandem creation. You didn't have to know everything there was to know about rotaries or RX-7s; you could simply appreciate it for its brilliant execution and sexy styling. It was truly worthy of our Super Street SEMA Ultimate Award Best of Show, and it's our pleasure to shed more light on the FC's backstory via GReddy President Kenji Sumono.</p>

</div><div class="mod-ad-218x80">
            <div class="ad-cont">
            
<script type="text/javascript">
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
(function(){
var gads=document.createElement("script");
gads.async=true;
gads.type="text/javascript";
var useSSL="https:"==document.location.protocol;
gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";
var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);
})();
window.refreshAdSlots =new Array();
window.refreshAdSlots["1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc"]=new Array();
window.resetTargetScripts =new Array();
/**
 * Display an ad slot after calling the IAS API.
 */
window.displayAdSlot = function( slot_id ) {
    mtg.ias.queue( function() {
        googletag.display( slot_id );
        googletag.pubads().refresh([
            window.findSlot( slot_id )
        ]);
    } );
}
/**
 * Returns the slot object that represents the ad slot with the given id.
 * @return {googletag.Slot}
 */
window.findSlot = function( slot_id ) {
    var slots = googletag.pubads().getSlots();

    for( var i = 0; i < slots.length; i++ ) {
        if ( slot_id === slots[i].getSlotElementId() ) {
            return slots[i];
        }
    }
}
</script>
<script>
if(!window.dartentryval)
window.dartentryval = "false";
var kval = "";
var kuser = "";
if(typeof Krux != "undefined") {
kval = Krux.segments;
kuser = Krux.user;
}
if (typeof dynVal === "undefined") {
    dynVal = "";
    var dynIndex = window.location.search.indexOf('dyn=');
    if (dynIndex > 0){
        dynVal = window.location.search.substr(dynIndex+4);
        var aIndex = dynVal.indexOf('&');
        if (aIndex > 0) dynVal = dynVal.substr(0, aIndex);
    }
}
googletag.cmd.push(function(){
googletag.pubads().setTargeting('remnant',"no").setTargeting('targeted_ad_unit',"features").setTargeting('category',"features").setTargeting('sect',"features").setTargeting('subs',"overview").setTargeting('subss',"drilldowns").setTargeting('page',"1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc").setTargeting('make',"Mazda").setTargeting('model',"RX-7").setTargeting('year',"1990").setTargeting('cpo',"true").setTargeting('site',"superstreet").setTargeting('chan',"autos").setTargeting('entry',window.dartentryval).setTargeting('ksg',kval).setTargeting('kuid',kuser);
if (typeof dynVal !== "undefined" && dynVal != "") googletag.pubads().setTargeting('dyn', dynVal);
if (typeof proximicSegmentData !== "undefined" && proximicSegmentData.length > 0) {
googletag.pubads().setTargeting('proximic_segment', proximicSegmentData);
var currentUrl = window.location.href;
if (typeof getProdUrl == "function") currentUrl = getProdUrl(currentUrl);
proximicSegmentArr[currentUrl] = proximicSegmentData;
}
googletag.pubads().disableInitialLoad();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
//$.event.trigger("tenAds.adsDefined");
});
</script>
    
<script type="text/javascript">
window.resetTargetScripts["1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc"] = 'googletag.pubads().setTargeting("remnant","no").setTargeting("targeted_ad_unit","features").setTargeting("category","features").setTargeting("sect","features").setTargeting("subs","overview").setTargeting("subss","drilldowns").setTargeting("page","1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc").setTargeting("make","Mazda").setTargeting("model","RX-7").setTargeting("year","1990").setTargeting("cpo","true").setTargeting("site","superstreet").setTargeting("chan","autos").setTargeting("entry",window.dartentryval);var loadingUrl = "";if (loadingUrl) {if (typeof getProdUrl == "function") loadingUrl = getProdUrl(loadingUrl);if (typeof proximicSegmentArr !== "undefined" && typeof proximicSegmentArr[loadingUrl] !== "undefined") googletag.pubads().setTargeting("proximic_segment", proximicSegmentArr[loadingUrl]);}';
</script>
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/superstreet.primedia.com/features_overview_drilldowns",[[199,155]],"gpt-ad-slot-inner-279615361-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
slot.addService(googletag.pubads());
window.refreshAdSlots["1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-inner-279615361-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc" data-gptad="/3833/superstreet.primedia.com/features_overview_drilldowns">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-inner-279615361-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-inner-279615361-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
        });
    }
});
</script>
</div>
            </div>
            <div class="ad-cont">
            
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/superstreet.primedia.com/features_overview_drilldowns",[[199,155]],"gpt-ad-slot-inner-1452152784-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
slot.addService(googletag.pubads());
window.refreshAdSlots["1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-inner-1452152784-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc" data-gptad="/3833/superstreet.primedia.com/features_overview_drilldowns">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-inner-1452152784-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-inner-1452152784-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
        });
    }
});
</script>
</div>
            </div>
            <div class="ad-cont">
            
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/superstreet.primedia.com/features_overview_drilldowns",[[199,155]],"gpt-ad-slot-inner-1229732715-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
slot.addService(googletag.pubads());
window.refreshAdSlots["1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-inner-1229732715-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc" data-gptad="/3833/superstreet.primedia.com/features_overview_drilldowns">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-inner-1229732715-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-inner-1229732715-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
        });
    }
});
</script>
</div>
            </div>
        <div style="clear: both"></div>
</div><div class="mod-ad-tout">
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/superstreet.primedia.com/features_overview_drilldowns",[[1,1]],"gpt-ad-slot-tout-1x1-incontent-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc").setTargeting("pos",["incontent"]);
slot.addService(googletag.pubads());
window.refreshAdSlots["1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-tout-1x1-incontent-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc" data-gptad="/3833/superstreet.primedia.com/features_overview_drilldowns">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-tout-1x1-incontent-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-tout-1x1-incontent-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
        });
    }
});
</script>
</div>
    </div><div class="article-image-group" id="article-image-group-3"  data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
	<ul>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/263978555+w+h+q80+re0+cr1/1990-mazda-rx7-tra-kyoto-6666-mesh-wheels.jpg" title="1990 mazda RX7 TRA kyoto 6666 mesh wheels" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="2" data-img-src="http://image.superstreetonline.com/f/263978555+w250+h167+q80+re0+cr1/1990-mazda-rx7-tra-kyoto-6666-mesh-wheels.jpg" alt="1990 mazda RX7 TRA kyoto 6666 mesh wheels" />
                                </a>
                            </div>
	    </li>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/176245867+w+h+q80+re0+cr1/1990-mazda-rx7-titanium-exhaust-tip.jpg" title="1990 mazda RX7 titanium exhaust tip" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="3" data-img-src="http://image.superstreetonline.com/f/176245867+w250+h167+q80+re0+cr1/1990-mazda-rx7-titanium-exhaust-tip.jpg" alt="1990 mazda RX7 titanium exhaust tip" />
                                </a>
                            </div>
	    </li>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/263978528+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-rear-diffuser.jpg" title="1990 mazda RX7 pandem rear diffuser" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="4" data-img-src="http://image.superstreetonline.com/f/263978528+w250+h167+q80+re0+cr1/1990-mazda-rx7-pandem-rear-diffuser.jpg" alt="1990 mazda RX7 pandem rear diffuser" />
                                </a>
                            </div>
	    </li>
	    	</ul>
</div>
<div class="article-paragraph" id="article-paragraph-4">
<p class="article-text"><strong><em>SS</em>: It's our understanding that this RX-7 was meant to be Kei Miura's personal car.</strong></p>

</div><div class="article-paragraph" id="article-paragraph-5">
<p class="article-text"><strong>KS:</strong> Originally, Mr. Miura commissioned us to build this car for SEMA. He already had the kit designed before he even had a car. The idea was that he was planning to take it back to Japan in a year or so after we were done with it here in the States. But he decided to build another one in Japan for Tokyo Auto Salon, so he told us to just keep it and do what we want with it.</p>

</div><div class="article-image" id="article-image-6"  data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
<div class="img-wrap img-inline">
        <a class="img-link" href="http://image.superstreetonline.com/f/176245870+w+h+q80+re0+cr1/1990-mazda-rx7-13b-engine.jpg" title="1990 mazda RX7 13B engine" target="_blank">
            <img class="secondary-image-large secondary-image" data-img-count="5" data-img-src="http://image.superstreetonline.com/f/176245870+w640+h427+q80+re0+cr1/1990-mazda-rx7-13b-engine.jpg" alt="1990 mazda RX7 13B engine" />
        </a>
        <span class="img-caption">
                <a href="http://image.superstreetonline.com/f/176245870+w+h+q80+re0+cr1/1990-mazda-rx7-13b-engine.jpg" target="_blank" title="1990 mazda RX7 13B engine"><span class="photo-count">Photo 6/30</span></a>
         &nbsp; | &nbsp; 1990 Mazda RX7 13B Engine             
    </span>
</div>
</div><div class="article-paragraph" id="article-paragraph-7">
<p class="article-text"><strong><em>SS</em>: Not a bad car to keep! What's been your relationship with Miura over the years?</strong></p>

</div><div id="ac-lre-player-ph">
    <div id="ac-lre-player"></div>
</div>
<script
    id="lre-player-widget"
    src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js"
    pubname="superstreetonlinecom"
    widgetname="0011r00001ntjmo_391">
</script>
<div class="article-paragraph" id="article-paragraph-8">
<p class="article-text"><strong>KS:</strong> I met Mr. Miura at 2012 Tokyo Auto Salon when he designed the first Bensopra R35 GT-R kit for TRUST. At the same time, we were building our drift FR-S for Ken Gushi. He wanted us to use the widebody kit he had designed for the FR-S, but we already had a custom-designed widebody by John Sibal and Mike Vu for the debut of the FR-S. Since then, GReddy Performance Products became one of the exclusive stocking distributors for Rocket Bunny, and we have been working on many project cars together.</p>

</div><div class="article-image" id="article-image-9"  data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
<div class="img-wrap img-inline">
        <a class="img-link" href="http://image.superstreetonline.com/f/176245804+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg" title="1990 mazda RX7 pandem quad driving lights" target="_blank">
            <img class="secondary-image-large secondary-image" data-img-count="6" data-img-src="http://image.superstreetonline.com/f/176245804+w640+h427+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg" alt="1990 mazda RX7 pandem quad driving lights" />
        </a>
        <span class="img-caption">
                <a href="http://image.superstreetonline.com/f/176245804+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg" target="_blank" title="1990 mazda RX7 pandem quad driving lights"><span class="photo-count">Photo 7/30</span></a>
         &nbsp; | &nbsp; 1990 Mazda RX7 Pandem Quad Driving Lights             
    </span>
</div>
</div><div class="article-paragraph" id="article-paragraph-10">
<p class="article-text"><strong><em>SS</em>: What makes this build special or different than the rest?</strong></p>

</div><div class="article-paragraph" id="article-paragraph-11">
<p class="article-text"><strong>KS:</strong> This build is pretty simple, actually, and nothing about it is really different or special... But since we kept it simple, it came out clean. We did want to make sure everything under the hood was clean as well, but with proper performance upgrades to represent GReddy since it was all built here at GPP. We went with more of a period-correct theme.</p>

</div><div class="article-image-group" id="article-image-group-12"  data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
	<ul>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/176245855+w+h+q80+re0+cr1/1990-mazda-rx7-tra-kyoto-6666-wheels.jpg" title="1990 mazda RX7 TRA kyoto 6666 wheels" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="7" data-img-src="http://image.superstreetonline.com/f/176245855+w250+h167+q80+re0+cr1/1990-mazda-rx7-tra-kyoto-6666-wheels.jpg" alt="1990 mazda RX7 TRA kyoto 6666 wheels" />
                                </a>
                            </div>
	    </li>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/176245819+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg" title="1990 mazda RX7 pandem quad driving lights" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="8" data-img-src="http://image.superstreetonline.com/f/176245819+w250+h167+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg" alt="1990 mazda RX7 pandem quad driving lights" />
                                </a>
                            </div>
	    </li>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/176245864+w+h+q80+re0+cr1/1990-mazda-rx7-tra-kyoto-6666-mesh-wheel.jpg" title="1990 mazda RX7 TRA Kyoto 6666 Mesh wheel" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="9" data-img-src="http://image.superstreetonline.com/f/176245864+w250+h167+q80+re0+cr1/1990-mazda-rx7-tra-kyoto-6666-mesh-wheel.jpg" alt="1990 mazda RX7 TRA Kyoto 6666 Mesh wheel" />
                                </a>
                            </div>
	    </li>
	    	</ul>
</div>
<div class="article-paragraph" id="article-paragraph-13">
<p class="article-text"><strong><em>SS</em>: Clean-condition RX-7s are hard to come by. How'd the right car come about?</strong></p>

</div><div class="article-paragraph" id="article-paragraph-14">
<p class="article-text"><strong>KS:</strong> As soon as Mr. Miura gave us the green light, we started looking online and did find some decent FCs, but they were all over the country. One I really liked was on the East Coast. After asking around, I got introduced to Massi Tawakali who lived in NorCal and had one for sale. He trailered it down to us so it was easier.</p>

</div><div class="article-image" id="article-image-15"  data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
<div class="img-wrap img-inline">
        <a class="img-link" href="http://image.superstreetonline.com/f/263978516+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-front-bumper.jpg" title="1990 mazda RX7 pandem front bumper" target="_blank">
            <img class="secondary-image-large secondary-image" data-img-count="10" data-img-src="http://image.superstreetonline.com/f/263978516+w640+h427+q80+re0+cr1/1990-mazda-rx7-pandem-front-bumper.jpg" alt="1990 mazda RX7 pandem front bumper" />
        </a>
        <span class="img-caption">
                <a href="http://image.superstreetonline.com/f/263978516+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-front-bumper.jpg" target="_blank" title="1990 mazda RX7 pandem front bumper"><span class="photo-count">Photo 11/30</span></a>
         &nbsp; | &nbsp; 1990 Mazda RX7 Pandem Front Bumper             
    </span>
</div>
</div><div class="article-paragraph" id="article-paragraph-16">
<p class="article-text"><strong><em>SS</em>: What steps had to be taken to make it a SEMA-caliber build?</strong></p>

</div><div class="article-paragraph" id="article-paragraph-17">
<p class="article-text"><strong>KS:</strong> Luckily, the chassis was very clean, and it had one of our old GReddy turbo kits on it already. It worked out perfect for the period-correct theme. The car was originally white—you know how much we like white cars lately—but unfortunately, with it being so old, the factory paint was peeling off. We had to completely strip the car to its bare chassis and paint the car inside and out. We fabricated a rollcage, so the interior needed to be pained anyway. The original idea for the look of the car was more of an old-school Mazda Racing theme with a purple, yellow, and white combination. It was very flashy... We posted a rendering on our Instagram when we started the project, but after showing Mr. Miura the car when it was delivered to us, he said let's keep it all white. I think that was the right call! </p>

</div><div class="article-image" id="article-image-18"  data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
<div class="img-wrap img-inline">
        <a class="img-link" href="http://image.superstreetonline.com/f/176245882+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-bucket-seat.jpg" title="1990 mazda RX7 pandem bucket seat" target="_blank">
            <img class="secondary-image-large secondary-image" data-img-count="11" data-img-src="http://image.superstreetonline.com/f/176245882+w640+h427+q80+re0+cr1/1990-mazda-rx7-pandem-bucket-seat.jpg" alt="1990 mazda RX7 pandem bucket seat" />
        </a>
        <span class="img-caption">
                <a href="http://image.superstreetonline.com/f/176245882+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-bucket-seat.jpg" target="_blank" title="1990 mazda RX7 pandem bucket seat"><span class="photo-count">Photo 12/30</span></a>
         &nbsp; | &nbsp; 1990 Mazda RX7 Pandem Bucket Seat             
    </span>
</div>
</div><div class="article-paragraph" id="article-paragraph-19">
<p class="article-text"><strong><em>SS</em>: RX-7s are synonymous for motor swaps, in particular LS engines. Why keep it rotary?</strong></p>

</div><div class="article-paragraph" id="article-paragraph-20">
<p class="article-text"><strong>KS:</strong> I personally don't have any experience with rotary engines. My first suggestion was to put a K24 Honda engine in it... That would have been unique, right?! But I'm glad we kept the rotary in it to keep it authentic. We would have had a ton of haters if we didn't, plus GReddy still does offer parts for FD and FC RX-7s.</p>

</div><div class="article-image-group" id="article-image-group-21"  data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
	<ul>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/176245888+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-safety-harnesses.jpg" title="1990 mazda RX7 Pandem safety harnesses" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="12" data-img-src="http://image.superstreetonline.com/f/176245888+w250+h167+q80+re0+cr1/1990-mazda-rx7-pandem-safety-harnesses.jpg" alt="1990 mazda RX7 Pandem safety harnesses" />
                                </a>
                            </div>
	    </li>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/263978558+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-front-overfender.jpg" title="1990 mazda RX7 pandem front overfender" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="13" data-img-src="http://image.superstreetonline.com/f/263978558+w250+h167+q80+re0+cr1/1990-mazda-rx7-pandem-front-overfender.jpg" alt="1990 mazda RX7 pandem front overfender" />
                                </a>
                            </div>
	    </li>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/176245879+w+h+q80+re0+cr1/1990-mazda-rx7-intake.jpg" title="1990 mazda RX7 intake" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="14" data-img-src="http://image.superstreetonline.com/f/176245879+w250+h167+q80+re0+cr1/1990-mazda-rx7-intake.jpg" alt="1990 mazda RX7 intake" />
                                </a>
                            </div>
	    </li>
	    	</ul>
</div>
<div class="article-paragraph" id="article-paragraph-22">
<p class="article-text"><strong><em>SS</em>: Did the 13B require a fair amount of work?</strong></p>

</div><div class="article-paragraph" id="article-paragraph-23">
<p class="article-text"><strong>KS:</strong> One of the challenges was making sure the car ran after we took the engine out. While taking the engine out to completely strip the car, we noticed the wiring harness was in very poor condition. Since we don't work on rotary engines here that much, we had to make sure we put everything back to how it was while cleaning everything up. Nate Tasukon helped us clean up the harness. Ben Schwartz took all the original engine parts, like the rusted intake manifold and throttle body, and restored them to look brand-new. We took the GReddy cast-turbo manifold that was already on the engine, restored it, and ceramic coated it. This is one of my favorite pieces on the car; it's been discontinued for more than 25 years! Luckily, everything worked out and we were able to drive the car into the SEMA Show.</p>

</div><div class="article-image" id="article-image-24"  data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
<div class="img-wrap img-inline">
        <a class="img-link" href="http://image.superstreetonline.com/f/263978513+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-widebody-kit.jpg" title="1990 mazda RX7 pandem widebody kit" target="_blank">
            <img class="secondary-image-large secondary-image" data-img-count="15" data-img-src="http://image.superstreetonline.com/f/263978513+w640+h427+q80+re0+cr1/1990-mazda-rx7-pandem-widebody-kit.jpg" alt="1990 mazda RX7 pandem widebody kit" />
        </a>
        <span class="img-caption">
                <a href="http://image.superstreetonline.com/f/263978513+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-widebody-kit.jpg" target="_blank" title="1990 mazda RX7 pandem widebody kit"><span class="photo-count">Photo 16/30</span></a>
         &nbsp; | &nbsp; 1990 Mazda RX7 Pandem Widebody Kit             
    </span>
</div>
</div><div class="article-paragraph" id="article-paragraph-25">
<p class="article-text"><strong><em>SS</em>: The "restomod" concept has been thrown around with this build. Can you comment on that?</strong></p>

</div><div class="article-paragraph" id="article-paragraph-26">
<p class="article-text"><strong>KS:</strong> We really didn't have a specific concept for the car, but it kind of ended up being kind of like a "restomod." It can't really compare with the true restomod muscle cars, since those are very meticulously built with more budget. This was more of a low-budget build, but making everything clean. We do like building cars like this, but it was more of a time issue for us. I think most of SEMA builds are like that and most people go back and fix or redo what they didn't have time for. For example, we still need to properly tune the car.</p>

</div><div class="article-image" id="article-image-27"  data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
<div class="img-wrap img-inline">
        <a class="img-link" href="http://image.superstreetonline.com/f/263978567+w+h+q80+re0+cr1/1990-mazda-rx7-13b-engine.jpg" title="1990 mazda RX7 13B engine" target="_blank">
            <img class="secondary-image-large secondary-image" data-img-count="16" data-img-src="http://image.superstreetonline.com/f/263978567+w640+h427+q80+re0+cr1/1990-mazda-rx7-13b-engine.jpg" alt="1990 mazda RX7 13B engine" />
        </a>
        <span class="img-caption">
                <a href="http://image.superstreetonline.com/f/263978567+w+h+q80+re0+cr1/1990-mazda-rx7-13b-engine.jpg" target="_blank" title="1990 mazda RX7 13B engine"><span class="photo-count">Photo 17/30</span></a>
         &nbsp; | &nbsp; 1990 Mazda RX7 13B Engine             
    </span>
</div>
</div><div class="article-paragraph" id="article-paragraph-28">
<p class="article-text"><strong><em>SS</em>: Speaking of tuning, everyone is going to want to know how much power this will throw down.</strong></p>

</div><div class="article-paragraph" id="article-paragraph-29">
<p class="article-text"><strong>KS:</strong> With the TD06H-25G, we should be able to make 400 to 450 hp, but I think we will keep it more conservative.</p>

</div><div class="article-image-group" id="article-image-group-30"  data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
	<ul>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/263978573+w+h+q80+re0+cr1/1990-mazda-rx7-koyorad-oil-cooler.jpg" title="1990 mazda RX7 koyorad oil cooler" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="17" data-img-src="http://image.superstreetonline.com/f/263978573+w250+h167+q80+re0+cr1/1990-mazda-rx7-koyorad-oil-cooler.jpg" alt="1990 mazda RX7 koyorad oil cooler" />
                                </a>
                            </div>
	    </li>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/263978561+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg" title="1990 mazda RX7 pandem quad driving lights" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="18" data-img-src="http://image.superstreetonline.com/f/263978561+w250+h167+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg" alt="1990 mazda RX7 pandem quad driving lights" />
                                </a>
                            </div>
	    </li>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/263978579+w+h+q80+re0+cr1/1990-mazda-rx7-gpp-steering-wheel.jpg" title="1990 mazda RX7 GPP steering wheel" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="19" data-img-src="http://image.superstreetonline.com/f/263978579+w250+h167+q80+re0+cr1/1990-mazda-rx7-gpp-steering-wheel.jpg" alt="1990 mazda RX7 GPP steering wheel" />
                                </a>
                            </div>
	    </li>
	    	</ul>
</div>
<div class="article-paragraph" id="article-paragraph-31">
<p class="article-text"><strong><em>SS</em>: If you had one wish for this car, money no option, what would it be?</strong></p>

</div><div class="article-paragraph" id="article-paragraph-32">
<p class="article-text"><strong>KS:</strong> Probably fully build the engine and make some crazy power. Also get some good brake rotors and calipers on it, then take it around local tracks. Who knows...that might be what's next. But we will definitely retune it, charge the A/C system, and take it out to a few local events. I would love to show this car to those who didn't have the chance to see it at SEMA...or I'm going to make some room in my living room and just park it. Haha!</p>

</div><div class="article-image" id="article-image-33"  data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
<div class="img-wrap img-inline">
        <a class="img-link" href="http://image.superstreetonline.com/f/176245861+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-over-fenders.jpg" title="1990 mazda RX7 pandem over fenders" target="_blank">
            <img class="secondary-image-large secondary-image" data-img-count="20" data-img-src="http://image.superstreetonline.com/f/176245861+w640+h427+q80+re0+cr1/1990-mazda-rx7-pandem-over-fenders.jpg" alt="1990 mazda RX7 pandem over fenders" />
        </a>
        <span class="img-caption">
                <a href="http://image.superstreetonline.com/f/176245861+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-over-fenders.jpg" target="_blank" title="1990 mazda RX7 pandem over fenders"><span class="photo-count">Photo 21/30</span></a>
         &nbsp; | &nbsp; 1990 Mazda RX7 Pandem Over Fenders             
    </span>
</div>
</div><div class="article-paragraph" id="article-paragraph-34">
<p class="article-text"><strong><em>SS</em>: Would you like to give a shout-out to your team that helped make this build possible?</strong></p>

</div><div class="article-paragraph" id="article-paragraph-35">
<p class="article-text"><strong>KS:</strong> Ben Schwartz was the project manager of this build, and he did the majority of the work, from stripping the car, rollcage fab, body prep, and kit installation to engine restoration and final assembly. Kevine Sanchez set the suspension and ride height to what Mr. Miura requested. Mr. Miura's request was that he wanted this car to be the lowest car in the Toyo Treadpass... Haha! Nate Tasukon helped with the wire harness restoration, and last but not least, Takshi Aizawa helped with the widebody installation after everything was painted and also restored some of the engine parts.</p>

</div><div class="article-image" id="article-image-37"  data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
<div class="img-wrap img-inline">
        <a class="img-link" href="http://image.superstreetonline.com/f/263978576+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-seat.jpg" title="1990 mazda RX7 Pandem seat" target="_blank">
            <img class="secondary-image-large secondary-image" data-img-count="21" data-img-src="http://image.superstreetonline.com/f/263978576+w640+h427+q80+re0+cr1/1990-mazda-rx7-pandem-seat.jpg" alt="1990 mazda RX7 Pandem seat" />
        </a>
        <span class="img-caption">
                <a href="http://image.superstreetonline.com/f/263978576+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-seat.jpg" target="_blank" title="1990 mazda RX7 Pandem seat"><span class="photo-count">Photo 22/30</span></a>
         &nbsp; | &nbsp; 1990 Mazda RX7 Pandem Seat             
    </span>
</div>
</div><div class="article-image-group" id="article-image-group-38"  data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
	<ul>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/176245858+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg" title="1990 mazda RX7 pandem quad driving lights" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="22" data-img-src="http://image.superstreetonline.com/f/176245858+w250+h167+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg" alt="1990 mazda RX7 pandem quad driving lights" />
                                </a>
                            </div>
	    </li>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/263978582+w+h+q80+re0+cr1/1990-mazda-rx7-greddy-polished-shift-knob.jpg" title="1990 mazda RX7 Greddy polished shift knob" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="23" data-img-src="http://image.superstreetonline.com/f/263978582+w250+h167+q80+re0+cr1/1990-mazda-rx7-greddy-polished-shift-knob.jpg" alt="1990 mazda RX7 Greddy polished shift knob" />
                                </a>
                            </div>
	    </li>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/263978546+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-fenders.jpg" title="1990 mazda RX7 pandem fenders" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="24" data-img-src="http://image.superstreetonline.com/f/263978546+w250+h167+q80+re0+cr1/1990-mazda-rx7-pandem-fenders.jpg" alt="1990 mazda RX7 pandem fenders" />
                                </a>
                            </div>
	    </li>
	    	</ul>
</div>
<div class="article-image" id="article-image-39"  data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
<div class="img-wrap img-inline">
        <a class="img-link" href="http://image.superstreetonline.com/f/176245831+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-over-fenders.jpg" title="1990 mazda RX7 pandem over fenders" target="_blank">
            <img class="secondary-image-large secondary-image" data-img-count="25" data-img-src="http://image.superstreetonline.com/f/176245831+w640+h427+q80+re0+cr1/1990-mazda-rx7-pandem-over-fenders.jpg" alt="1990 mazda RX7 pandem over fenders" />
        </a>
        <span class="img-caption">
                <a href="http://image.superstreetonline.com/f/176245831+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-over-fenders.jpg" target="_blank" title="1990 mazda RX7 pandem over fenders"><span class="photo-count">Photo 26/30</span></a>
         &nbsp; | &nbsp; 1990 Mazda RX7 Pandem Over Fenders             
    </span>
</div>
</div><div class="article-image-group" id="article-image-group-40"  data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
	<ul>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/176245891+w+h+q80+re0+cr1/1990-mazda-rx7-custom-gpp-roll-bar.jpg" title="1990 mazda RX7 custom GPP roll bar" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="26" data-img-src="http://image.superstreetonline.com/f/176245891+w250+h167+q80+re0+cr1/1990-mazda-rx7-custom-gpp-roll-bar.jpg" alt="1990 mazda RX7 custom GPP roll bar" />
                                </a>
                            </div>
	    </li>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/176245849+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-overfenders.jpg" title="1990 mazda RX7 pandem overfenders" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="27" data-img-src="http://image.superstreetonline.com/f/176245849+w250+h167+q80+re0+cr1/1990-mazda-rx7-pandem-overfenders.jpg" alt="1990 mazda RX7 pandem overfenders" />
                                </a>
                            </div>
	    </li>
	    	    <li>
            <div class="img-wrap">
                                <a class="img-link" href="http://image.superstreetonline.com/f/176245885+w+h+q80+re0+cr1/1990-mazda-rx7-gpp-steering-wheel.jpg" title="1990 mazda RX7 GPP steering wheel" target="_blank">
                                        <img class="secondary-image-small secondary-image" data-img-count="28" data-img-src="http://image.superstreetonline.com/f/176245885+w250+h167+q80+re0+cr1/1990-mazda-rx7-gpp-steering-wheel.jpg" alt="1990 mazda RX7 GPP steering wheel" />
                                </a>
                            </div>
	    </li>
	    	</ul>
</div>
<div class="article-image" id="article-image-41"  data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
<div class="img-wrap img-inline">
        <a class="img-link" href="http://image.superstreetonline.com/f/263978570+w+h+q80+re0+cr1/1990-mazda-rx7-radiator-fan.jpg" title="1990 mazda RX7 radiator fan" target="_blank">
            <img class="secondary-image-large secondary-image" data-img-count="29" data-img-src="http://image.superstreetonline.com/f/263978570+w640+h427+q80+re0+cr1/1990-mazda-rx7-radiator-fan.jpg" alt="1990 mazda RX7 radiator fan" />
        </a>
        <span class="img-caption">
                <a href="http://image.superstreetonline.com/f/263978570+w+h+q80+re0+cr1/1990-mazda-rx7-radiator-fan.jpg" target="_blank" title="1990 mazda RX7 radiator fan"><span class="photo-count">Photo 30/30</span></a>
         &nbsp; | &nbsp; 1990 Mazda RX7 Radiator Fan             
    </span>
</div>
    <div class="bottom-gallery-link">
        <span class="view-gallery">View Photo Gallery (30) Photos</span>
    </div>
</div>            </div>
                    <div class="right addthis_toolbox">
            <a class="addthis_button_compact right" href="#">
                <i class="fa fa-share"></i>SHARE ARTICLE
            </a>
        </div>
    </section>

    
</article>
<div class="mod-image-popup-modal hide" data-simparent>
    <div class="gallery-container">
        <div class="close-divider">
            <label class="close-gallery" data-sobjectid="PhotoGallery:MainImage:Close" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'></label>
        </div>
    	<div class="spad">
        <div class="flag">
            <a data-href="/super-street-magazine/" title="SuperStreetOnline Magazine"><span class="superstreet icon">SuperStreetOnline</span></a>
        </div>
            <div class="gallery-count"><h3>PHOTO GALLERY (<span class="total-count">30</span>)</h3></div>
    		<span class="title" >1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC</span>
    	</div>
        
        <div class="ad-wrap">
            <div class="ad-placeholder"></div>
            <div class="fake-prev"></div>
            <div class="fake-next"></div>
        </div>
        
    	<div class="slider-cont mb">
            <div class="flexslider-aside">
                <div class="image-details">
                    <span class="slide-count">Photo 
                        <span class="current-count"></span> /
                        <span class="total-count"></span>
                    </span>
                    <span class="caption"></span>
                </div>

                <div class="gallery-ad">
                </div>

            </div>
            <div class="flexslider-controls" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
                <div class="prev-slide dnone" ><span class="arrow"></span></div>
                <div class="next-slide dnone" ><span class="arrow"></span></div>
                <a class="download-link" target="_blank" href="#"><div class="download-full-resolution"></div></a>
            </div>
            <div class="flexslider">
                <ul class="slides"></ul>
    		</div>
    	</div>
        <div class="thumb-wrapper">
        	<div class="thumbs">
            <div class="thumb-page">                    <a class="thumb" href="http://image.superstreetonline.com/f/176245801+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-front-bumper.jpg" title="1990 mazda RX7 pandem front bumper" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/176245801+w660+h440+q80+re0+cr1/1990-mazda-rx7-pandem-front-bumper.jpg"
                            data-thumb="http://image.superstreetonline.com/f/176245801+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-front-bumper.jpg"
                            data-original="http://image.superstreetonline.com/f/176245801+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-front-bumper.jpg"
                            data-caption="1990 Mazda RX7 Pandem Front Bumper"
                            data-imagecount="1"
                            alt="1990 mazda RX7 pandem front bumper"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/263978552+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-rear-wing.jpg" title="1990 mazda RX7 pandem rear wing" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/263978552+w660+h440+q80+re0+cr1/1990-mazda-rx7-pandem-rear-wing.jpg"
                            data-thumb="http://image.superstreetonline.com/f/263978552+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-rear-wing.jpg"
                            data-original="http://image.superstreetonline.com/f/263978552+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-rear-wing.jpg"
                            data-caption="1990 Mazda RX7 Pandem Rear Wing"
                            data-imagecount="2"
                            alt="1990 mazda RX7 pandem rear wing"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/263978555+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-tra-kyoto-6666-mesh-wheels.jpg" title="1990 mazda RX7 TRA kyoto 6666 mesh wheels" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/263978555+w660+h440+q80+re0+cr1/1990-mazda-rx7-tra-kyoto-6666-mesh-wheels.jpg"
                            data-thumb="http://image.superstreetonline.com/f/263978555+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-tra-kyoto-6666-mesh-wheels.jpg"
                            data-original="http://image.superstreetonline.com/f/263978555+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-tra-kyoto-6666-mesh-wheels.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="3"
                            alt="1990 mazda RX7 TRA kyoto 6666 mesh wheels"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/176245867+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-titanium-exhaust-tip.jpg" title="1990 mazda RX7 titanium exhaust tip" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/176245867+w660+h440+q80+re0+cr1/1990-mazda-rx7-titanium-exhaust-tip.jpg"
                            data-thumb="http://image.superstreetonline.com/f/176245867+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-titanium-exhaust-tip.jpg"
                            data-original="http://image.superstreetonline.com/f/176245867+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-titanium-exhaust-tip.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="4"
                            alt="1990 mazda RX7 titanium exhaust tip"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/263978528+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-rear-diffuser.jpg" title="1990 mazda RX7 pandem rear diffuser" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/263978528+w660+h440+q80+re0+cr1/1990-mazda-rx7-pandem-rear-diffuser.jpg"
                            data-thumb="http://image.superstreetonline.com/f/263978528+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-rear-diffuser.jpg"
                            data-original="http://image.superstreetonline.com/f/263978528+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-rear-diffuser.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="5"
                            alt="1990 mazda RX7 pandem rear diffuser"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/176245870+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-13b-engine.jpg" title="1990 mazda RX7 13B engine" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/176245870+w660+h440+q80+re0+cr1/1990-mazda-rx7-13b-engine.jpg"
                            data-thumb="http://image.superstreetonline.com/f/176245870+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-13b-engine.jpg"
                            data-original="http://image.superstreetonline.com/f/176245870+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-13b-engine.jpg"
                            data-caption="1990 Mazda RX7 13B Engine"
                            data-imagecount="6"
                            alt="1990 mazda RX7 13B engine"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/176245804+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-quad-driving-lights.jpg" title="1990 mazda RX7 pandem quad driving lights" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/176245804+w660+h440+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg"
                            data-thumb="http://image.superstreetonline.com/f/176245804+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-quad-driving-lights.jpg"
                            data-original="http://image.superstreetonline.com/f/176245804+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-quad-driving-lights.jpg"
                            data-caption="1990 Mazda RX7 Pandem Quad Driving Lights"
                            data-imagecount="7"
                            alt="1990 mazda RX7 pandem quad driving lights"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/176245855+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-tra-kyoto-6666-wheels.jpg" title="1990 mazda RX7 TRA kyoto 6666 wheels" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/176245855+w660+h440+q80+re0+cr1/1990-mazda-rx7-tra-kyoto-6666-wheels.jpg"
                            data-thumb="http://image.superstreetonline.com/f/176245855+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-tra-kyoto-6666-wheels.jpg"
                            data-original="http://image.superstreetonline.com/f/176245855+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-tra-kyoto-6666-wheels.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="8"
                            alt="1990 mazda RX7 TRA kyoto 6666 wheels"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/176245819+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-quad-driving-lights.jpg" title="1990 mazda RX7 pandem quad driving lights" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/176245819+w660+h440+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg"
                            data-thumb="http://image.superstreetonline.com/f/176245819+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-quad-driving-lights.jpg"
                            data-original="http://image.superstreetonline.com/f/176245819+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-quad-driving-lights.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="9"
                            alt="1990 mazda RX7 pandem quad driving lights"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/176245864+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-tra-kyoto-6666-mesh-wheel.jpg" title="1990 mazda RX7 TRA Kyoto 6666 Mesh wheel" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/176245864+w660+h440+q80+re0+cr1/1990-mazda-rx7-tra-kyoto-6666-mesh-wheel.jpg"
                            data-thumb="http://image.superstreetonline.com/f/176245864+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-tra-kyoto-6666-mesh-wheel.jpg"
                            data-original="http://image.superstreetonline.com/f/176245864+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-tra-kyoto-6666-mesh-wheel.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="10"
                            alt="1990 mazda RX7 TRA Kyoto 6666 Mesh wheel"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/263978516+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-front-bumper.jpg" title="1990 mazda RX7 pandem front bumper" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/263978516+w660+h440+q80+re0+cr1/1990-mazda-rx7-pandem-front-bumper.jpg"
                            data-thumb="http://image.superstreetonline.com/f/263978516+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-front-bumper.jpg"
                            data-original="http://image.superstreetonline.com/f/263978516+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-front-bumper.jpg"
                            data-caption="1990 Mazda RX7 Pandem Front Bumper"
                            data-imagecount="11"
                            alt="1990 mazda RX7 pandem front bumper"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/176245882+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-bucket-seat.jpg" title="1990 mazda RX7 pandem bucket seat" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/176245882+w660+h440+q80+re0+cr1/1990-mazda-rx7-pandem-bucket-seat.jpg"
                            data-thumb="http://image.superstreetonline.com/f/176245882+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-bucket-seat.jpg"
                            data-original="http://image.superstreetonline.com/f/176245882+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-bucket-seat.jpg"
                            data-caption="1990 Mazda RX7 Pandem Bucket Seat"
                            data-imagecount="12"
                            alt="1990 mazda RX7 pandem bucket seat"
                            height="60" width="60"/>
                    </a>
            </div><div class="thumb-page">                    <a class="thumb" href="http://image.superstreetonline.com/f/176245888+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-safety-harnesses.jpg" title="1990 mazda RX7 Pandem safety harnesses" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/176245888+w660+h440+q80+re0+cr1/1990-mazda-rx7-pandem-safety-harnesses.jpg"
                            data-thumb="http://image.superstreetonline.com/f/176245888+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-safety-harnesses.jpg"
                            data-original="http://image.superstreetonline.com/f/176245888+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-safety-harnesses.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="13"
                            alt="1990 mazda RX7 Pandem safety harnesses"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/263978558+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-front-overfender.jpg" title="1990 mazda RX7 pandem front overfender" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/263978558+w660+h440+q80+re0+cr1/1990-mazda-rx7-pandem-front-overfender.jpg"
                            data-thumb="http://image.superstreetonline.com/f/263978558+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-front-overfender.jpg"
                            data-original="http://image.superstreetonline.com/f/263978558+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-front-overfender.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="14"
                            alt="1990 mazda RX7 pandem front overfender"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/176245879+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-intake.jpg" title="1990 mazda RX7 intake" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/176245879+w660+h440+q80+re0+cr1/1990-mazda-rx7-intake.jpg"
                            data-thumb="http://image.superstreetonline.com/f/176245879+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-intake.jpg"
                            data-original="http://image.superstreetonline.com/f/176245879+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-intake.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="15"
                            alt="1990 mazda RX7 intake"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/263978513+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-widebody-kit.jpg" title="1990 mazda RX7 pandem widebody kit" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/263978513+w660+h440+q80+re0+cr1/1990-mazda-rx7-pandem-widebody-kit.jpg"
                            data-thumb="http://image.superstreetonline.com/f/263978513+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-widebody-kit.jpg"
                            data-original="http://image.superstreetonline.com/f/263978513+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-widebody-kit.jpg"
                            data-caption="1990 Mazda RX7 Pandem Widebody Kit"
                            data-imagecount="16"
                            alt="1990 mazda RX7 pandem widebody kit"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/263978567+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-13b-engine.jpg" title="1990 mazda RX7 13B engine" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/263978567+w660+h440+q80+re0+cr1/1990-mazda-rx7-13b-engine.jpg"
                            data-thumb="http://image.superstreetonline.com/f/263978567+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-13b-engine.jpg"
                            data-original="http://image.superstreetonline.com/f/263978567+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-13b-engine.jpg"
                            data-caption="1990 Mazda RX7 13B Engine"
                            data-imagecount="17"
                            alt="1990 mazda RX7 13B engine"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/263978573+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-koyorad-oil-cooler.jpg" title="1990 mazda RX7 koyorad oil cooler" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/263978573+w660+h440+q80+re0+cr1/1990-mazda-rx7-koyorad-oil-cooler.jpg"
                            data-thumb="http://image.superstreetonline.com/f/263978573+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-koyorad-oil-cooler.jpg"
                            data-original="http://image.superstreetonline.com/f/263978573+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-koyorad-oil-cooler.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="18"
                            alt="1990 mazda RX7 koyorad oil cooler"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/263978561+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-quad-driving-lights.jpg" title="1990 mazda RX7 pandem quad driving lights" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/263978561+w660+h440+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg"
                            data-thumb="http://image.superstreetonline.com/f/263978561+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-quad-driving-lights.jpg"
                            data-original="http://image.superstreetonline.com/f/263978561+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-quad-driving-lights.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="19"
                            alt="1990 mazda RX7 pandem quad driving lights"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/263978579+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-gpp-steering-wheel.jpg" title="1990 mazda RX7 GPP steering wheel" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/263978579+w660+h440+q80+re0+cr1/1990-mazda-rx7-gpp-steering-wheel.jpg"
                            data-thumb="http://image.superstreetonline.com/f/263978579+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-gpp-steering-wheel.jpg"
                            data-original="http://image.superstreetonline.com/f/263978579+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-gpp-steering-wheel.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="20"
                            alt="1990 mazda RX7 GPP steering wheel"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/176245861+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-over-fenders.jpg" title="1990 mazda RX7 pandem over fenders" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/176245861+w660+h440+q80+re0+cr1/1990-mazda-rx7-pandem-over-fenders.jpg"
                            data-thumb="http://image.superstreetonline.com/f/176245861+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-over-fenders.jpg"
                            data-original="http://image.superstreetonline.com/f/176245861+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-over-fenders.jpg"
                            data-caption="1990 Mazda RX7 Pandem Over Fenders"
                            data-imagecount="21"
                            alt="1990 mazda RX7 pandem over fenders"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/263978576+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-seat.jpg" title="1990 mazda RX7 Pandem seat" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/263978576+w660+h440+q80+re0+cr1/1990-mazda-rx7-pandem-seat.jpg"
                            data-thumb="http://image.superstreetonline.com/f/263978576+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-seat.jpg"
                            data-original="http://image.superstreetonline.com/f/263978576+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-seat.jpg"
                            data-caption="1990 Mazda RX7 Pandem Seat"
                            data-imagecount="22"
                            alt="1990 mazda RX7 Pandem seat"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/176245858+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-quad-driving-lights.jpg" title="1990 mazda RX7 pandem quad driving lights" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/176245858+w660+h440+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg"
                            data-thumb="http://image.superstreetonline.com/f/176245858+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-quad-driving-lights.jpg"
                            data-original="http://image.superstreetonline.com/f/176245858+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-quad-driving-lights.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="23"
                            alt="1990 mazda RX7 pandem quad driving lights"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/263978582+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-greddy-polished-shift-knob.jpg" title="1990 mazda RX7 Greddy polished shift knob" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/263978582+w660+h440+q80+re0+cr1/1990-mazda-rx7-greddy-polished-shift-knob.jpg"
                            data-thumb="http://image.superstreetonline.com/f/263978582+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-greddy-polished-shift-knob.jpg"
                            data-original="http://image.superstreetonline.com/f/263978582+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-greddy-polished-shift-knob.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="24"
                            alt="1990 mazda RX7 Greddy polished shift knob"
                            height="60" width="60"/>
                    </a>
            </div><div class="thumb-page">                    <a class="thumb" href="http://image.superstreetonline.com/f/263978546+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-fenders.jpg" title="1990 mazda RX7 pandem fenders" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/263978546+w660+h440+q80+re0+cr1/1990-mazda-rx7-pandem-fenders.jpg"
                            data-thumb="http://image.superstreetonline.com/f/263978546+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-fenders.jpg"
                            data-original="http://image.superstreetonline.com/f/263978546+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-fenders.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="25"
                            alt="1990 mazda RX7 pandem fenders"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/176245831+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-over-fenders.jpg" title="1990 mazda RX7 pandem over fenders" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/176245831+w660+h440+q80+re0+cr1/1990-mazda-rx7-pandem-over-fenders.jpg"
                            data-thumb="http://image.superstreetonline.com/f/176245831+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-over-fenders.jpg"
                            data-original="http://image.superstreetonline.com/f/176245831+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-over-fenders.jpg"
                            data-caption="1990 Mazda RX7 Pandem Over Fenders"
                            data-imagecount="26"
                            alt="1990 mazda RX7 pandem over fenders"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/176245891+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-custom-gpp-roll-bar.jpg" title="1990 mazda RX7 custom GPP roll bar" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/176245891+w660+h440+q80+re0+cr1/1990-mazda-rx7-custom-gpp-roll-bar.jpg"
                            data-thumb="http://image.superstreetonline.com/f/176245891+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-custom-gpp-roll-bar.jpg"
                            data-original="http://image.superstreetonline.com/f/176245891+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-custom-gpp-roll-bar.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="27"
                            alt="1990 mazda RX7 custom GPP roll bar"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/176245849+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-overfenders.jpg" title="1990 mazda RX7 pandem overfenders" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/176245849+w660+h440+q80+re0+cr1/1990-mazda-rx7-pandem-overfenders.jpg"
                            data-thumb="http://image.superstreetonline.com/f/176245849+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-overfenders.jpg"
                            data-original="http://image.superstreetonline.com/f/176245849+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-pandem-overfenders.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="28"
                            alt="1990 mazda RX7 pandem overfenders"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/176245885+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-gpp-steering-wheel.jpg" title="1990 mazda RX7 GPP steering wheel" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/176245885+w660+h440+q80+re0+cr1/1990-mazda-rx7-gpp-steering-wheel.jpg"
                            data-thumb="http://image.superstreetonline.com/f/176245885+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-gpp-steering-wheel.jpg"
                            data-original="http://image.superstreetonline.com/f/176245885+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-gpp-steering-wheel.jpg"
                            data-caption="1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC"
                            data-imagecount="29"
                            alt="1990 mazda RX7 GPP steering wheel"
                            height="60" width="60"/>
                    </a>
                                <a class="thumb" href="http://image.superstreetonline.com/f/263978570+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-radiator-fan.jpg" title="1990 mazda RX7 radiator fan" data-sobjectid="PhotoGallery:Thumbnails:Photo">
                        <img class="thumb-img"
                            data-regular="http://image.superstreetonline.com/f/263978570+w660+h440+q80+re0+cr1/1990-mazda-rx7-radiator-fan.jpg"
                            data-thumb="http://image.superstreetonline.com/f/263978570+w60+h60+q80+re0+cr1+ar0+st0/1990-mazda-rx7-radiator-fan.jpg"
                            data-original="http://image.superstreetonline.com/f/263978570+w+h+q80+re0+cr1+ar0+st0/1990-mazda-rx7-radiator-fan.jpg"
                            data-caption="1990 Mazda RX7 Radiator Fan"
                            data-imagecount="30"
                            alt="1990 mazda RX7 radiator fan"
                            height="60" width="60"/>
                    </a>
            </div>        	</div>
        	<div class="thumb-pagination">
                <span class="gallery-counter">
				    <span><span class="nstart">1</span> - <span class="nend">12</span> OF <span class="ntotal"></span></span>
                </span>
				<span class="arrow prev disabled" data-sobjectid="PhotoGallery:Thumbnails:Prev"></span>
				<span class="arrow next disabled" data-sobjectid="PhotoGallery:Thumbnails:Next"></span>
        	</div>
        </div>
    </div>
</div>
<script type="text/javascript">
    if(window.location.hash=='#photos'){//inline script here to open popup model immediately
        $('.mod-image-popup-modal').removeClass('hide');
    }
</script>
<div class="mod-author" data-omnituremodule='{"name": "Author Byline", "id": "Mod056"}'>
	<div id="Top article" class="mod-author-border clearfix" data-link="lnk-/features/1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc/">
		<img data-sobjectid="Mod: Contributors: Byline: Image" class="author-thumb" src="http://image.yetiplatform.com/f/2306112344160792476/sam-du.jpg" alt="Sam Du" height="65" width="65" />
		<div class="left">
            <div>
                By <span class="author-name" data-sobjectid="Mod: Contributors: Byline: Mod: Contributors: BylineName">
                                        <a rel="author" href="/staff/sam-du/" title="Sam Du">Sam Du</a>
                                    </span>
            </div>
			<span class="article-count" data-sobjectid="Mod: Contributors: Byline: NumberArticles">841 Articles</span>
		</div>
        		<div class="social-links">
		    <div class="social-follow">FOLLOW:</div>
            			<div class="social-container">
				<a data-omniture-socialfollow='{"socialProvider": "twitter", "sobjectid": "Mod: Contributors: Byline: Social"}' class="social-icon twitter" href="https://twitter.com/superstreetmag" target="_blank" title="TWITTER"><i class="fa fa-twitter"></i><span class="social-name">TWITTER</span></a>
			</div>
            			<div class="social-container">
				<a data-omniture-socialfollow='{"socialProvider": "google-plus", "sobjectid": "Mod: Contributors: Byline: Social"}' class="social-icon google-plus" href="https://plus.google.com/+superstreet/posts" target="_blank" title="GOOGLEPLUS"><i class="fa fa-google-plus"></i><span class="social-name">GOOGLEPLUS</span></a>
			</div>
            			<div class="social-container">
				<a data-omniture-socialfollow='{"socialProvider": "facebook", "sobjectid": "Mod: Contributors: Byline: Social"}' class="social-icon facebook" href="https://www.facebook.com/superstreetmag" target="_blank" title="FACEBOOK"><i class="fa fa-facebook"></i><span class="social-name">FACEBOOK</span></a>
			</div>
            		</div>
        	</div>
</div>
<div class="mod-more-photos" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
	<div class="photo-gallery">
        <div class="title"><h3 class="left">MORE PHOTOS</h3> <span class="red "><a class="view-gallery" data-sobjectid="PhotoGallery:ViewGallery" title="View Photo Gallery" href="/features/1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc/photo-gallery/">VIEW SLIDESHOW</a></span></div>
        <div class="slider-wrap">
            <div class="flexslider">
                <ul class="slides">
                </ul>
            </div>
            <div class="thumb-viewport">
                <div class="thumbs">
                                                <div class="thumb-page" data-page="0">

                                                                    <div class="thumb-row">
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 pandem front bumper" href="http://image.superstreetonline.com/f/176245801+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-front-bumper.jpg" target="_blank" data-for-slide="photo-0">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/176245801+w660+h430+q80+re0+cr1/1990-mazda-rx7-pandem-front-bumper.jpg" alt="1990 mazda RX7 pandem front bumper" data-img-count="0"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 pandem rear wing" href="http://image.superstreetonline.com/f/263978552+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-rear-wing.jpg" target="_blank" data-for-slide="photo-1">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/263978552+w660+h430+q80+re0+cr1/1990-mazda-rx7-pandem-rear-wing.jpg" alt="1990 mazda RX7 pandem rear wing" data-img-count="1"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 TRA kyoto 6666 mesh wheels" href="http://image.superstreetonline.com/f/263978555+w+h+q80+re0+cr1/1990-mazda-rx7-tra-kyoto-6666-mesh-wheels.jpg" target="_blank" data-for-slide="photo-2">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/263978555+w660+h430+q80+re0+cr1/1990-mazda-rx7-tra-kyoto-6666-mesh-wheels.jpg" alt="1990 mazda RX7 TRA kyoto 6666 mesh wheels" data-img-count="2"></span>
                                            </a>
                                                                            </div>
                                                                    <div class="thumb-row">
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 titanium exhaust tip" href="http://image.superstreetonline.com/f/176245867+w+h+q80+re0+cr1/1990-mazda-rx7-titanium-exhaust-tip.jpg" target="_blank" data-for-slide="photo-3">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/176245867+w660+h430+q80+re0+cr1/1990-mazda-rx7-titanium-exhaust-tip.jpg" alt="1990 mazda RX7 titanium exhaust tip" data-img-count="3"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 pandem rear diffuser" href="http://image.superstreetonline.com/f/263978528+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-rear-diffuser.jpg" target="_blank" data-for-slide="photo-4">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/263978528+w660+h430+q80+re0+cr1/1990-mazda-rx7-pandem-rear-diffuser.jpg" alt="1990 mazda RX7 pandem rear diffuser" data-img-count="4"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 13B engine" href="http://image.superstreetonline.com/f/176245870+w+h+q80+re0+cr1/1990-mazda-rx7-13b-engine.jpg" target="_blank" data-for-slide="photo-5">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/176245870+w660+h430+q80+re0+cr1/1990-mazda-rx7-13b-engine.jpg" alt="1990 mazda RX7 13B engine" data-img-count="5"></span>
                                            </a>
                                                                            </div>
                                                                    <div class="thumb-row">
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 pandem quad driving lights" href="http://image.superstreetonline.com/f/176245804+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg" target="_blank" data-for-slide="photo-6">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/176245804+w660+h430+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg" alt="1990 mazda RX7 pandem quad driving lights" data-img-count="6"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 TRA kyoto 6666 wheels" href="http://image.superstreetonline.com/f/176245855+w+h+q80+re0+cr1/1990-mazda-rx7-tra-kyoto-6666-wheels.jpg" target="_blank" data-for-slide="photo-7">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/176245855+w660+h430+q80+re0+cr1/1990-mazda-rx7-tra-kyoto-6666-wheels.jpg" alt="1990 mazda RX7 TRA kyoto 6666 wheels" data-img-count="7"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 pandem quad driving lights" href="http://image.superstreetonline.com/f/176245819+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg" target="_blank" data-for-slide="photo-8">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/176245819+w660+h430+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg" alt="1990 mazda RX7 pandem quad driving lights" data-img-count="8"></span>
                                            </a>
                                                                            </div>
                                                            </div>
                                                    <div class="thumb-page" data-page="1">

                                                                    <div class="thumb-row">
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 TRA Kyoto 6666 Mesh wheel" href="http://image.superstreetonline.com/f/176245864+w+h+q80+re0+cr1/1990-mazda-rx7-tra-kyoto-6666-mesh-wheel.jpg" target="_blank" data-for-slide="photo-9">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/176245864+w660+h430+q80+re0+cr1/1990-mazda-rx7-tra-kyoto-6666-mesh-wheel.jpg" alt="1990 mazda RX7 TRA Kyoto 6666 Mesh wheel" data-img-count="9"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 pandem front bumper" href="http://image.superstreetonline.com/f/263978516+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-front-bumper.jpg" target="_blank" data-for-slide="photo-10">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/263978516+w660+h430+q80+re0+cr1/1990-mazda-rx7-pandem-front-bumper.jpg" alt="1990 mazda RX7 pandem front bumper" data-img-count="10"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 pandem bucket seat" href="http://image.superstreetonline.com/f/176245882+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-bucket-seat.jpg" target="_blank" data-for-slide="photo-11">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/176245882+w660+h430+q80+re0+cr1/1990-mazda-rx7-pandem-bucket-seat.jpg" alt="1990 mazda RX7 pandem bucket seat" data-img-count="11"></span>
                                            </a>
                                                                            </div>
                                                                    <div class="thumb-row">
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 Pandem safety harnesses" href="http://image.superstreetonline.com/f/176245888+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-safety-harnesses.jpg" target="_blank" data-for-slide="photo-12">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/176245888+w660+h430+q80+re0+cr1/1990-mazda-rx7-pandem-safety-harnesses.jpg" alt="1990 mazda RX7 Pandem safety harnesses" data-img-count="12"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 pandem front overfender" href="http://image.superstreetonline.com/f/263978558+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-front-overfender.jpg" target="_blank" data-for-slide="photo-13">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/263978558+w660+h430+q80+re0+cr1/1990-mazda-rx7-pandem-front-overfender.jpg" alt="1990 mazda RX7 pandem front overfender" data-img-count="13"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 intake" href="http://image.superstreetonline.com/f/176245879+w+h+q80+re0+cr1/1990-mazda-rx7-intake.jpg" target="_blank" data-for-slide="photo-14">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/176245879+w660+h430+q80+re0+cr1/1990-mazda-rx7-intake.jpg" alt="1990 mazda RX7 intake" data-img-count="14"></span>
                                            </a>
                                                                            </div>
                                                                    <div class="thumb-row">
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 pandem widebody kit" href="http://image.superstreetonline.com/f/263978513+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-widebody-kit.jpg" target="_blank" data-for-slide="photo-15">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/263978513+w660+h430+q80+re0+cr1/1990-mazda-rx7-pandem-widebody-kit.jpg" alt="1990 mazda RX7 pandem widebody kit" data-img-count="15"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 13B engine" href="http://image.superstreetonline.com/f/263978567+w+h+q80+re0+cr1/1990-mazda-rx7-13b-engine.jpg" target="_blank" data-for-slide="photo-16">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/263978567+w660+h430+q80+re0+cr1/1990-mazda-rx7-13b-engine.jpg" alt="1990 mazda RX7 13B engine" data-img-count="16"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 koyorad oil cooler" href="http://image.superstreetonline.com/f/263978573+w+h+q80+re0+cr1/1990-mazda-rx7-koyorad-oil-cooler.jpg" target="_blank" data-for-slide="photo-17">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/263978573+w660+h430+q80+re0+cr1/1990-mazda-rx7-koyorad-oil-cooler.jpg" alt="1990 mazda RX7 koyorad oil cooler" data-img-count="17"></span>
                                            </a>
                                                                            </div>
                                                            </div>
                                                    <div class="thumb-page" data-page="2">

                                                                    <div class="thumb-row">
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 pandem quad driving lights" href="http://image.superstreetonline.com/f/263978561+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg" target="_blank" data-for-slide="photo-18">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/263978561+w660+h430+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg" alt="1990 mazda RX7 pandem quad driving lights" data-img-count="18"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 GPP steering wheel" href="http://image.superstreetonline.com/f/263978579+w+h+q80+re0+cr1/1990-mazda-rx7-gpp-steering-wheel.jpg" target="_blank" data-for-slide="photo-19">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/263978579+w660+h430+q80+re0+cr1/1990-mazda-rx7-gpp-steering-wheel.jpg" alt="1990 mazda RX7 GPP steering wheel" data-img-count="19"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 pandem over fenders" href="http://image.superstreetonline.com/f/176245861+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-over-fenders.jpg" target="_blank" data-for-slide="photo-20">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/176245861+w660+h430+q80+re0+cr1/1990-mazda-rx7-pandem-over-fenders.jpg" alt="1990 mazda RX7 pandem over fenders" data-img-count="20"></span>
                                            </a>
                                                                            </div>
                                                                    <div class="thumb-row">
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 Pandem seat" href="http://image.superstreetonline.com/f/263978576+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-seat.jpg" target="_blank" data-for-slide="photo-21">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/263978576+w660+h430+q80+re0+cr1/1990-mazda-rx7-pandem-seat.jpg" alt="1990 mazda RX7 Pandem seat" data-img-count="21"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 pandem quad driving lights" href="http://image.superstreetonline.com/f/176245858+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg" target="_blank" data-for-slide="photo-22">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/176245858+w660+h430+q80+re0+cr1/1990-mazda-rx7-pandem-quad-driving-lights.jpg" alt="1990 mazda RX7 pandem quad driving lights" data-img-count="22"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 Greddy polished shift knob" href="http://image.superstreetonline.com/f/263978582+w+h+q80+re0+cr1/1990-mazda-rx7-greddy-polished-shift-knob.jpg" target="_blank" data-for-slide="photo-23">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/263978582+w660+h430+q80+re0+cr1/1990-mazda-rx7-greddy-polished-shift-knob.jpg" alt="1990 mazda RX7 Greddy polished shift knob" data-img-count="23"></span>
                                            </a>
                                                                            </div>
                                                                    <div class="thumb-row">
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 pandem fenders" href="http://image.superstreetonline.com/f/263978546+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-fenders.jpg" target="_blank" data-for-slide="photo-24">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/263978546+w660+h430+q80+re0+cr1/1990-mazda-rx7-pandem-fenders.jpg" alt="1990 mazda RX7 pandem fenders" data-img-count="24"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 pandem over fenders" href="http://image.superstreetonline.com/f/176245831+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-over-fenders.jpg" target="_blank" data-for-slide="photo-25">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/176245831+w660+h430+q80+re0+cr1/1990-mazda-rx7-pandem-over-fenders.jpg" alt="1990 mazda RX7 pandem over fenders" data-img-count="25"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 custom GPP roll bar" href="http://image.superstreetonline.com/f/176245891+w+h+q80+re0+cr1/1990-mazda-rx7-custom-gpp-roll-bar.jpg" target="_blank" data-for-slide="photo-26">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/176245891+w660+h430+q80+re0+cr1/1990-mazda-rx7-custom-gpp-roll-bar.jpg" alt="1990 mazda RX7 custom GPP roll bar" data-img-count="26"></span>
                                            </a>
                                                                            </div>
                                                            </div>
                                                    <div class="thumb-page" data-page="3">

                                                                    <div class="thumb-row">
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 pandem overfenders" href="http://image.superstreetonline.com/f/176245849+w+h+q80+re0+cr1/1990-mazda-rx7-pandem-overfenders.jpg" target="_blank" data-for-slide="photo-27">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/176245849+w660+h430+q80+re0+cr1/1990-mazda-rx7-pandem-overfenders.jpg" alt="1990 mazda RX7 pandem overfenders" data-img-count="27"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 GPP steering wheel" href="http://image.superstreetonline.com/f/176245885+w+h+q80+re0+cr1/1990-mazda-rx7-gpp-steering-wheel.jpg" target="_blank" data-for-slide="photo-28">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/176245885+w660+h430+q80+re0+cr1/1990-mazda-rx7-gpp-steering-wheel.jpg" alt="1990 mazda RX7 GPP steering wheel" data-img-count="28"></span>
                                            </a>
                                                                                    <a class="thumb gallery-image slide-item gallery-thumb" data-sobjectid="PhotoGallery:GalleryThumbnail" title ="1990 mazda RX7 radiator fan" href="http://image.superstreetonline.com/f/263978570+w+h+q80+re0+cr1/1990-mazda-rx7-radiator-fan.jpg" target="_blank" data-for-slide="photo-29">
                                                <span class="thumb-img" src="http://image.superstreetonline.com/f/263978570+w660+h430+q80+re0+cr1/1990-mazda-rx7-radiator-fan.jpg" alt="1990 mazda RX7 radiator fan" data-img-count="29"></span>
                                            </a>
                                                                            </div>
                                                            </div>
                                        </div>
            </div>
            <div class="thumb-pagination">
                <div class="bottom-row">
                    <div class="numbering">
                        <span class="nstart">1</span> - <span class="nend">9</span> OF <span class="ntotal"></span>
                    </div>
                    <span class="arrow prev disabled" data-sobjectid="PhotoGallery:MainImage:Arrows:Left"></span>
                    <span class="arrow next disabled" data-sobjectid="PhotoGallery:MainImage:Arrows:Right"></span>
                </div>
            </div>
        </div>
	</div>
</div>

<div class="mod-recommended-web" data-omnituremodule='{"name": "Mod: Sponsored: Outbrain", "id": "Mod300"}'>
    <div class="OUTBRAIN" data-src="http://www.superstreetonline.com/features/1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc/" data-widget-id="AR_1" data-ob-template="SuperStreetOnline"></div> 
    <div class="OUTBRAIN" data-src="http://www.superstreetonline.com/features/1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc/" data-widget-id="AR_3" data-ob-template="SuperStreetOnline"></div>
</div>            </div>
            <div class="right-column">
                <div class="mod-ad-300x250">
	
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/superstreet.primedia.com/features_overview_drilldowns",[[300,250]],"gpt-ad-slot-mobile-square-top-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc").setTargeting("pos",["top"]);
slot.addService(googletag.pubads());
window.refreshAdSlots["1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-mobile-square-top-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc" data-gptad="/3833/superstreet.primedia.com/features_overview_drilldowns">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-mobile-square-top-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-mobile-square-top-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
        });
    }
});
</script>
</div>
    </div>        <div class="mod-title">1990 Mazda RX-7 Turbo II (FC3S) - The Ultimate FC</div>
        <div class="mod-article-specifications" data-omnituremodule='{"name": "Mod: Article: Specifications", "id": "Mod091"}'>
            <table id="specifications">
	<thead>
		<tr><th>Tuning Menu</th>
	</tr></thead>
	<tbody>
		<tr>
			<td><strong>Owner:</strong></td>
			<td><span>GReddy Performance Products, Inc.</span></td>
		</tr>
		<tr>
			<td><strong>Hometown:</strong></td>
			<td><span>Irvine, CA</span></td>
		</tr>
		<tr>
			<td><strong>Instagram:</strong></td>
			<td><span>@greddyperformance</span></td>
		</tr>
		<tr>
			<td><strong>Engine:</strong></td>
			<td><span>JDM FC3S 13B rotary engine; GReddy TD06H-25G turbo kit, Type 24 intercooler, cast-aluminum compression tube, RS universal 76mm muffler, Ti 115mm turndown tip; custom GReddy intercooler piping, 76mm downpipe, custom SUS304 76mm high-flow exhaust, aluminum radiator fan shroud; Embee thermal-coated turbo manifold; Koyo aluminum radiator, 19-row oil cooler; RC fuel injectors; billet fuel rail; Aeromotive in-tank fuel pump, fuel pressure regulator</span></td>
		</tr>
		<tr>
			<td><strong>Drivetrain:</strong></td>
			<td><span>JDM FC3S 13B five-speed manual transmission swap</span></td>
		</tr>
		<tr>
			<td><strong>Engine Management:</strong></td>
			<td><span>Aftermarket piggyback ECU</span></td>
		</tr>
		<tr>
			<td><strong>Footwork & Chassis:</strong></td>
			<td><span>KW Hydraulic Lift front and rear system; custom coilovers</span></td>
		</tr>
		<tr>
			<td><strong>Brakes:</strong></td>
			<td><span>Performance rotors, high-friction pads; Wilwood fluid</span></td>
		</tr>
		<tr>
			<td><strong>Wheels & Tires:</strong></td>
			<td><span>17x9.5 front, 17x10.5 rear TRA Kyoto 6666 Mesh wheels with gold faces and Hi-Polished lips; 235/40R17 front, 255/40R17 rear Toyo Proxes R1R tires; TRA Kyoto lug nuts</span></td>
		</tr>
		<tr>
			<td><strong>Exterior:</strong></td>
			<td><span>Pandem widebody kit (front bumper, quad driving lights, front and rear fenders, rear wing, rear diffuser); respray in white paint
</span></td>
		</tr>
		<tr>
			<td><strong>Interior:</strong></td>
			<td><span>Custom GPP four-point roll bar; Pandem carbon bucket seats, six-point safety harnesses; GReddy turbo timer, polished shift knob; Planted seat brackets; GPP three-stripe leather steering wheel; custom aluminum foot panels; half-stripped interior; sound-deadening removed; interior paint matched in white; trim converted from blue to black; functioning A/C system</span></td>
		</tr>
	</tbody>
</table>        </div>
    <div class="mod-title"><h3>BROWSE CARS BY MARKET</h3></div>

<div class="mod-browse-by-region" data-omnituremodule='{"name": "Mod: Browse Region", "id": "Mod093"}'>
	<ul>
		<li class="">
			<a data-sobjectid="Mod: Filter Content: Region: Japanese" class="region-button" href="/cars/japanese-cars/" title="Japanese Cars">Japanese</a>
		</li>
		<li class="">
			<a data-sobjectid="Mod: Filter Content: Region: European" class="region-button" href="/cars/european-cars/" title="European Cars">European</a>
		</li>
		<li class="">
			<a data-sobjectid="Mod: Filter Content: Region: Domestic" class="region-button" href="/cars/domestic-cars/" title="Domestic Cars">Domestic</a>
		</li>
	</ul>
</div><div class="mod-ad-600">
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/superstreet.primedia.com/features_overview_drilldowns",[[300,600],[160,600]],"gpt-ad-slot-tower-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
slot.addService(googletag.pubads());
window.refreshAdSlots["1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-tower-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc" data-gptad="/3833/superstreet.primedia.com/features_overview_drilldowns">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-tower-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-tower-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
        });
    }
});
</script>
</div>
    </div><h3 class="mod-title">MORE FEATURES</h3>
<div class="mod-more-from-category" data-omnituremodule='{"name": "Mod: Articles: More Related", "id": "Mod127"}'>
    	<div class="category-item">
	    <div class="teaser">
			<div class="flag">
				<a data-sobjectid="Mod: Articles: More Related: BrandTag" class="brand" href="/super-street-magazine/" title="SuperStreetOnline Magazine"><span class="superstreet icon">SuperStreetOnline</span></a>
			</div>
			<div class="item-container">
				<div>
					<a data-sobjectid="Mod: Articles: More Related: ArticleTitle" class="title" href="/features/1901-2019-lexus-ux-first-drive/" title="2019 Lexus UX - First Drive">2019 Lexus UX - First Drive</a>
				</div>
				<span class="desc">While many don't see Lexus as a leader in performance sports cars, it has been at the forefront of luxury SUVs, from the RX in the '90s, to now, decades later, with the new subcompact crossover SUV, the UX.</span>
				<div class="meta">
                                                <span class="author"><a data-sobjectid="Mod: Articles: More Related: AuthorName" href="/staff/sam-du/">Sam Du</a></span> &ndash;
                                            <span class="timestamp">Jan 23, 2019</span>

				</div>
			</div>
		</div>
		<a data-sobjectid="Mod: Articles: More Related: FeaturedImage" href="/features/1901-2019-lexus-ux-first-drive/" title="2019 Lexus UX - First Drive"><img class="img gallery-thumbs" data-src="http://image.superstreetonline.com/f/264167318+w660+h440+re0+cr1+ar0/2019-lexus-ux-front-bumper.jpg" data-alt="2019 Lexus UX - First Drive" height="213" width="320" /></a>
	</div>
    	<div class="category-item">
	    <div class="teaser">
			<div class="flag">
				<a data-sobjectid="Mod: Articles: More Related: BrandTag" class="brand" href="/super-street-magazine/" title="SuperStreetOnline Magazine"><span class="superstreet icon">SuperStreetOnline</span></a>
			</div>
			<div class="item-container">
				<div>
					<a data-sobjectid="Mod: Articles: More Related: ArticleTitle" class="title" href="/features/news/aston-martin-valkyrie-amr-track-performance-pack-takes-hypercar-beyond-ultimate/" title="AMR Track Performance Pack Takes Aston Martin Valkyrie Beyond Ultimate">AMR Track Performance Pack Takes Aston Martin Valkyrie Beyond Ultimate</a>
				</div>
				<span class="desc">The Aston Martin Valkyrie AMR Track Performance Pack gets improved aero, better brakes, and a stiffer suspension to go beyond ultimate</span>
				<div class="meta">
                                                <span class="author">Manufacturer</span> &ndash;
                                            <span class="timestamp">Jan 23, 2019</span>

				</div>
			</div>
		</div>
		<a data-sobjectid="Mod: Articles: More Related: FeaturedImage" href="/features/news/aston-martin-valkyrie-amr-track-performance-pack-takes-hypercar-beyond-ultimate/" title="AMR Track Performance Pack Takes Aston Martin Valkyrie Beyond Ultimate"><img class="img gallery-thumbs" data-src="http://image.superstreetonline.com/f/264158138+w660+h440+re0+cr1+ar0/aston-martin-valkyrie-with-amr-track-performance-pack-stirling-green-and-lime-livery-3.jpg" data-alt="AMR Track Performance Pack Takes Aston Martin Valkyrie Beyond Ultimate" height="213" width="320" /></a>
	</div>
    	<div class="category-item">
	    <div class="teaser">
			<div class="flag">
				<a data-sobjectid="Mod: Articles: More Related: BrandTag" class="brand" href="/super-street-magazine/" title="SuperStreetOnline Magazine"><span class="superstreet icon">SuperStreetOnline</span></a>
			</div>
			<div class="item-container">
				<div>
					<a data-sobjectid="Mod: Articles: More Related: ArticleTitle" class="title" href="/features/news/first-2020-toyota-supra-price-barrett-jackson-auction/" title="First 2020 Toyota Supra Sold for $2.1 Million at Barrett-Jackson">First 2020 Toyota Supra Sold for $2.1 Million at Barrett-Jackson</a>
				</div>
				<span class="desc">Buyer at Barrett-Jackson Scottsdale auction nabs Supra VIN 20201 - signed by Toyota CEO Akio Toyoda - for $2.1 million, the entire bid benefiting the American Heart Association and the Bob Woodruff Foundation</span>
				<div class="meta">
                                                <span class="author">Rory Jurnecka</span> &ndash;
                                            <span class="timestamp">Jan 21, 2019</span>

				</div>
			</div>
		</div>
		<a data-sobjectid="Mod: Articles: More Related: FeaturedImage" href="/features/news/first-2020-toyota-supra-price-barrett-jackson-auction/" title="First 2020 Toyota Supra Sold for $2.1 Million at Barrett-Jackson"><img class="img gallery-thumbs" data-src="http://image.superstreetonline.com/f/264099419+w660+h440+re0+cr1+ar0/2s6a1555-2.jpg" data-alt="First 2020 Toyota Supra Sold for $2.1 Million at Barrett-Jackson" height="213" width="320" /></a>
	</div>
    <div class="mod-ad-300x250">
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/superstreet.primedia.com/features_overview_drilldowns",[[300,250]],"gpt-ad-slot-square-middle-middle-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc").setTargeting("pos",["middle"]);
slot.addService(googletag.pubads());
window.refreshAdSlots["1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-square-middle-middle-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc" data-gptad="/3833/superstreet.primedia.com/features_overview_drilldowns">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-square-middle-middle-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-square-middle-middle-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
        });
    }
});
</script>
</div>
    </div>
	<div class="category-item">
	    <div class="teaser">
			<div class="flag">
				<a data-sobjectid="Mod: Articles: More Related: BrandTag" class="brand" href="/super-street-magazine/" title="SuperStreetOnline Magazine"><span class="superstreet icon">SuperStreetOnline</span></a>
			</div>
			<div class="item-container">
				<div>
					<a data-sobjectid="Mod: Articles: More Related: ArticleTitle" class="title" href="/features/news/porsche-will-rally-next-cayman-gt4-clubsport/" title="Porsche Will Rally the Next Cayman GT4 Clubsport">Porsche Will Rally the Next Cayman GT4 Clubsport</a>
				</div>
				<span class="desc">The Cayman GT4 will hit the popular R-GT series in 2020, going head to head with rally-fied Fiat 124 Abarths and Aston Martin Vantages</span>
				<div class="meta">
                                                <span class="author">Conner Golden</span> &ndash;
                                            <span class="timestamp">Jan 20, 2019</span>

				</div>
			</div>
		</div>
		<a data-sobjectid="Mod: Articles: More Related: FeaturedImage" href="/features/news/porsche-will-rally-next-cayman-gt4-clubsport/" title="Porsche Will Rally the Next Cayman GT4 Clubsport"><img class="img gallery-thumbs" data-src="http://image.superstreetonline.com/f/264138350+w660+h440+re0+cr1+ar0/porsche-cayman-gt4-rallye-concept-front-three-quarters.jpg" data-alt="Porsche Will Rally the Next Cayman GT4 Clubsport" height="213" width="320" /></a>
	</div>
    	<div class="category-item">
	    <div class="teaser">
			<div class="flag">
				<a data-sobjectid="Mod: Articles: More Related: BrandTag" class="brand" href="/super-street-magazine/" title="SuperStreetOnline Magazine"><span class="superstreet icon">SuperStreetOnline</span></a>
			</div>
			<div class="item-container">
				<div>
					<a data-sobjectid="Mod: Articles: More Related: ArticleTitle" class="title" href="/features/1901-tas-19-extra-aimgain-gt-carbon-fiber-nsx/" title="TAS '19 Extra: AIMGAIN GT Carbon Fiber NSX">TAS '19 Extra: AIMGAIN GT Carbon Fiber NSX</a>
				</div>
				<span class="desc">You've just purchased the new NSX but you have too much money left over and you need to spend it on something (we've all been there, right...). That's where AIMGAIN comes in.</span>
				<div class="meta">
                                                <span class="author">Rodrez</span> &ndash;
                                            <span class="timestamp">Jan 18, 2019</span>

				</div>
			</div>
		</div>
		<a data-sobjectid="Mod: Articles: More Related: FeaturedImage" href="/features/1901-tas-19-extra-aimgain-gt-carbon-fiber-nsx/" title="TAS '19 Extra: AIMGAIN GT Carbon Fiber NSX"><img class="img gallery-thumbs" data-src="http://image.superstreetonline.com/f/176329090+w660+h440+re0+cr1+ar0/aimgain-gt-nsx-aimgain-front-bumper.jpg" data-alt="TAS '19 Extra: AIMGAIN GT Carbon Fiber NSX" height="213" width="320" /></a>
	</div>
    </div><div class="mod-newsletter-signup hide" data-omnituremodule='{"name": "Mod: Newsletter Signup", "id": "Mod037"}'>
	<span class="join-free">Join Our FREE </span><span class="newsletter-header">Super Street Newsletter</span>
	<p>Sign Up today for our <strong>FREE</strong> Newsletter and get the latest articles and news delivered right to your in-box.</p>
	<div id="newslettersignup" data-sobjectid="Mod: Newsletter Signup: Join" data-sourcebrand="superstreet" class="newsletter-button">JOIN TODAY</div>

	<div class="signup-popup">
		<div class="signup-modal">
			<div class="modal-header">Super Street Newsletter Sign Up
			<label data-sobjectid="Mod: Newsletter Signup: Close" class="close-signup toggle-modal" for="toggle-signup"></label>
			</div>

            <div class="news-letter-msg-success"></div>
            <div class="news-letter-msg-error"></div>

			<div class="form-field clearfix">
				<div class="full">
					<label for="email">Email:</label>
					<span class="email-error error">(Required)</span>
					<input type="text" name="email">
				</div>
			</div>
			<div class="form-field clearfix">
				<div class="half">
					<label for="zipcode">Zip Code:</label>
					<span class="zipcode-error error"></span>
					<input type="text" name="zipcode"  maxlength="5">
				</div>
				<div class="half">
				</div>
			</div>
			<div class="subheading">Internal Promotions</div>
			<div class="promos offers"><i class="fa fa-square-o checkbox"></i><strong>Yes</strong> &ndash; I prefer to receive offers and promotions from Super Street Online</div>
			<div class="promos updates"><i class="fa fa-square-o checkbox"></i><strong>Yes</strong> &ndash; I prefer to receive occasional updates with special offers from carefully selected third party partners of Super Street Online</div>
			<div class="subheading">Terms and Conditions<span class="privacy-policy">*</span></div>
			<div class="promos ages"><i class="fa fa-square-o checkbox"></i>By subscribing you agree to the terms and conditions of our <a href="https://www.motortrendgroup.com/terms/" target="_blank">terms of use</a>.</div>
            <input type="hidden" name="nl-magazineId" value="165"/>
			<div class="sign-up-button">Sign Up</div>
		</div>
	</div>
</div><div class="mod-ad-google-afc">
    <div class="title-wrap">
        <span class="label">Sponsored Links</span>
    </div>
    <div class="sponsored-container">
        
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/superstreet.primedia.com/features_overview_drilldowns",[[300,400]],"gpt-ad-slot-sponsored-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
slot.addService(googletag.pubads());
window.refreshAdSlots["1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-sponsored-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc" data-gptad="/3833/superstreet.primedia.com/features_overview_drilldowns">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-sponsored-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-sponsored-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
        });
    }
});
</script>
</div>
        </div>
</div>
<div class="mod-recommended-web-siderail" data-omnituremodule='{"name": "Mod: Sponsored: Outbrain", "id": "Mod300"}'>
    <div class="OUTBRAIN" data-src="http://www.superstreetonline.com/features/1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc/" data-widget-id="SB_1" data-ob-template="SuperStreetOnline"></div>
</div><div class="mod-right-sticky">
	<div class="fixed-cont">
		<div class="scroll-MMY">
	<div class="mod-title"><h3>SEARCH ARTICLES BY MAKE/MODEL</h3></div>

	<div class="mod-search-by-make-model" data-omnituremodule='{"name": "Mod: Filter Content: YMM", "id": "Mod069"}'>
		<select class="filter-make input-select">
			<option value="" selected="selected" >Make</option>
                            <option value="acura" >Acura</option>
                            <option value="alfa-romeo" >Alfa Romeo</option>
                            <option value="ariel" >Ariel</option>
                            <option value="aston-martin" >Aston Martin</option>
                            <option value="audi" >Audi</option>
                            <option value="austin" >Austin</option>
                            <option value="bmw" >BMW</option>
                            <option value="bentley" >Bentley</option>
                            <option value="bugatti" >Bugatti</option>
                            <option value="buick" >Buick</option>
                            <option value="cadillac" >Cadillac</option>
                            <option value="chevrolet" >Chevrolet</option>
                            <option value="chevy" >Chevy</option>
                            <option value="chrysler" >Chrysler</option>
                            <option value="citroen" >Citroen</option>
                            <option value="daewoo" >Daewoo</option>
                            <option value="daihatsu" >Daihatsu</option>
                            <option value="datsun" >Datsun</option>
                            <option value="detomaso" >Detomaso</option>
                            <option value="dodge" >Dodge</option>
                            <option value="ducati" >Ducati</option>
                            <option value="eagle" >Eagle</option>
                            <option value="ferrari" >Ferrari</option>
                            <option value="fiat" >Fiat</option>
                            <option value="fisker" >Fisker</option>
                            <option value="ford" >Ford</option>
                            <option value="gmc" >GMC</option>
                            <option value="general-motors" >General Motors</option>
                            <option value="hummer" >HUMMER</option>
                            <option value="honda" >Honda</option>
                            <option value="hyundai" >Hyundai</option>
                            <option value="infiniti" >Infiniti</option>
                            <option value="isuzu" >Isuzu</option>
                            <option value="jaguar" >Jaguar</option>
                            <option value="jeep" >Jeep</option>
                            <option value="jensen" >Jensen</option>
                            <option value="kawasaki" >Kawasaki</option>
                            <option value="kia" >Kia</option>
                            <option value="koenigsegg" >Koenigsegg</option>
                            <option value="lamborghini" >Lamborghini</option>
                            <option value="lancia" >Lancia</option>
                            <option value="land-rover" >Land Rover</option>
                            <option value="lexus" >Lexus</option>
                            <option value="lincoln" >Lincoln</option>
                            <option value="lotus" >Lotus</option>
                            <option value="mg" >MG</option>
                            <option value="mini" >MINI</option>
                            <option value="mahindra" >Mahindra</option>
                            <option value="maserati" >Maserati</option>
                            <option value="maybach" >Maybach</option>
                            <option value="mazda" >Mazda</option>
                            <option value="mclaren" >McLaren</option>
                            <option value="mercedes-benz" >Mercedes-Benz</option>
                            <option value="merkur" >Merkur</option>
                            <option value="mitsubishi" >Mitsubishi</option>
                            <option value="morgan" >Morgan</option>
                            <option value="morris" >Morris</option>
                            <option value="nissan" >Nissan</option>
                            <option value="opel" >Opel</option>
                            <option value="pagani" >Pagani</option>
                            <option value="peugeot" >Peugeot</option>
                            <option value="plymouth" >Plymouth</option>
                            <option value="pontiac" >Pontiac</option>
                            <option value="porsche" >Porsche</option>
                            <option value="renault" >Renault</option>
                            <option value="rolls-royce" >Rolls-Royce</option>
                            <option value="rover" >Rover</option>
                            <option value="saab" >Saab</option>
                            <option value="saturn" >Saturn</option>
                            <option value="scion" >Scion</option>
                            <option value="seat" >Seat</option>
                            <option value="skoda" >Skoda</option>
                            <option value="smart" >Smart</option>
                            <option value="spyker" >Spyker</option>
                            <option value="subaru" >Subaru</option>
                            <option value="suzuki" >Suzuki</option>
                            <option value="tesla" >Tesla</option>
                            <option value="toyota" >Toyota</option>
                            <option value="triumph" >Triumph</option>
                            <option value="vauxhall" >Vauxhall</option>
                            <option value="veritas" >Veritas</option>
                            <option value="vespa" >Vespa</option>
                            <option value="volkswagen" >Volkswagen</option>
                            <option value="volvo" >Volvo</option>
                            <option value="weismann" >Weismann</option>
                            <option value="willys" >Willys</option>
                            <option value="yamaha" >Yamaha</option>
                            <option value="zenvo" >Zenvo</option>
            		</select>
		<select disabled class="filter-model input-select input-disabled" >
			<option value="" selected="selected" >Model</option>
		</select>
		<select disabled class="filter-year input-select input-disabled" >
			<option value="" selected="selected" >Year</option>
		</select>
		<span class="search-button">Search</span>
	</div>
</div>		<div class="mod-ad-300x250">
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/superstreet.primedia.com/features_overview_drilldowns",[[300,250]],"gpt-ad-slot-square2-bottom-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc").setTargeting("pos",["bottom"]);
slot.addService(googletag.pubads());
window.refreshAdSlots["1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-square2-bottom-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc" data-gptad="/3833/superstreet.primedia.com/features_overview_drilldowns">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-square2-bottom-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-square2-bottom-1901-1990-mazda-rx-7-turbo-ii-fc3s-the-ultimate-fc");
        });
    }
});
</script>
</div>
    </div>
	</div>
</div>                <div class="sticky-right-column hide">
                                    </div>
            </div>
		</div>
        <div class="bottom-section">
            <div class="main-column">
                <aside id="article-related" class="mod-related-articles" data-related-widget-id="" data-omnituremodule='{"name": "Mod: Articles Related", "id": "Mod007"}'>
</aside>

<div class="mod-related-articles" id="" >
    <h3 class="listing-title">Related Articles</h3>
        <div class="mod-article-listing" data-simparent>
        <!--brand-->
        <div class="flag">
                        <span class="superstreet hero-icon">
                <a class="hero-link"
                   data-sobjectid="Mod: Content: Related: BrandTag"
                   data-href="/super-street-magazine/"
                   title="SuperStreetOnline Magazine">
                    SuperStreetOnline                </a>
            </span>

            <span class="brand">
                <a class="label"
                   data-sobjectid="Mod: Content: Related: CategoryTag"
                   data-href="/features/"
                   title="SuperStreetOnline Magazine features">
                    features                </a>
            </span>
        </div>

        <!--brand-->
        <div class="article-details">
            <a title="1988 Mazda RX-7 (FC3S) - Getting Lost in the Build" id="" href="/features/1812-1988-mazda-rx-7-fc3s-getting-lost-in-the-build/" target="_top" class="prx-image article-image" data-sobjectid="Mod: Content: Related: FeaturedImage">
                <div style="width: 235px; height: 156px;  overflow: hidden; position: relative;">
                    <img style="position: relative;" src="http://image.superstreetonline.com/f/175385275+w235+h156+q80+re0+cr1+ar0+st0/1988-mazda-rx-7-raysfactory-rear-wing.jpg" width="235" height="156" alt="">
                </div>               
            </a>
            <!-- <div class="article-related-head col-7"> -->
                <a href="/features/1812-1988-mazda-rx-7-fc3s-getting-lost-in-the-build/" title="1988 Mazda RX-7 (FC3S) - Getting Lost in the Build" class="prx-viewable-title article-title" data-sobjectid="Mod: Content: Related: ArticleLink">1988 Mazda RX-7 (FC3S) - Getting Lost in the Build</a>
                <p class="article-teaser">
                    <span>Blake Olson may have spent 7 years trying to turn his 1988 Mazda RX-7 into the ultimate FC3S but he doesn't regret for a moment building it the way that he did.</span>
                </p>
            <!-- </div> -->
        </div>
    </div>
    </div><div class="mod-sticky-research-vehicle disabled" data-omnituremodule='{"name": "Mod: BG: CTA", "id": "Mod147"}'>
    <div class="close-btn">CLOSE X</div>
    <div class="wrapper">
        <div class="img-wrap">
            <a href="" target="_blank"><img class="bg-image" src="" /></a>
        </div>
        <div class="content-wrap">
            <div class="bg-top">
                <div class="bg-top-left">
                    <img src="/img/motor-trend-logo.svg" width="60px" height="14px">
                </div>
                <div class="bg-top-right">
                    BUYER'S GUIDE
                </div>
            </div>
            <div class="bg-title">SEE THE ALL NEW  </div>
            <div class="caption">NEWS, REVIEWS &amp; SPECS</div>
        </div>
        <div class="button-wrap">
            <a href="" target="_blank">RESEARCH VEHICLE</a>
        </div>
    </div>
</div>            </div>
            <div class="clearfix"></div>
        </div>
		<footer class="mod-footer" data-omnituremodule='{"name": "Mod: Footer", "id": "Mod054"}'>
    <div class="row">
        <div class="footer-logo">
            <a data-sobjectid="Mod: Footer: BrandLogo" class="logo" href="http://www.superstreetonline.com" title="Super Street Network">
                <img src="http://cdn.superstreetonline.com/img/logo.jpg" alt="Super Street Network" height="90" width="90" />
            </a>
        </div>
        <div class="footer-section section-brands">
            <h6 class="section-title">Sections</h6>
            <ul class="link-list clearfix">
                <li class="list-item">
                    <a data-sobjectid="Mod: Footer: Cars" class="list-link" href="/cars/" title="Cars">Cars</a>
                </li>
                <li class="list-item">
                    <a data-sobjectid="Mod: Footer: Features" class="list-link" href="/features/" title="Features">Features</a>
                </li>
                <li class="list-item">
                    <a data-sobjectid="Mod: Footer: How To" class="list-link" href="/how-to/" title="How To &amp; Tech">How To &amp; Tech</a>
                </li>
                <li class="list-item">
                    <a data-sobjectid="Mod: Footer: Events" class="list-link" href="/event-coverage/" title="Event Coverage">Event Coverage</a>
                </li>
                <li class="list-item">
                    <a data-sobjectid="Mod: Footer: Girls" class="list-link" href="/girls/" title="Girls">Girls</a>
                </li>
                <li class="list-item">
                    &nbsp;
                </li>
                <li class="list-item">
                    <a data-sobjectid="Mod: Footer: Forums" class="list-link" href="http://forums.superstreetonline.com" title="Forums">Forums</a>
                </li>
            </ul>
        </div>
        <div class="footer-section section-brands">
            <h6 class="section-title">Brands</h6>
            <ul class="link-list clearfix">
                <li class="list-item">
                    <a data-sobjectid="	Mod: Footer: Brand: SSO" class="list-link" href="/super-street-magazine/" title="Super Street Magazine">Super Street</a>
                </li>
                <li class="list-item">
                    <a data-sobjectid="Mod: Footer: Brand: European" class="list-link" href="/european-car-magazine/" title="European Car Magazine">European Car</a>
                </li>
                <li class="list-item">
                    <a data-sobjectid="Mod: Footer: Brand: ImportTuner" class="list-link" href="/import-tuner-magazine/" title="Import Tuner Magazine">Import Tuner</a>
                </li>
                <li class="list-item">
                    <a data-sobjectid="Mod: Footer: Brand: HondaTuning" class="list-link" href="/honda-tuning-magazine/" title="Honda Tuning Magazine">Honda Tuning</a>
                </li>
            </ul>
        </div>
        <div class="footer-section company-column">
            <h6 class="section-title">Company</h6>
            <ul class="link-list clearfix company-list">
                <li class="list-item">
                    <a data-sobjectid="Mod: Footer: Contact Us" class="list-link" href="/contact-us/" title="Contact Us">Contact Us</a>
                </li>
                <li class="list-item">
                    <a data-sobjectid="Mod: Footer: Our Team" class="list-link" href="/staff/" title="Our Team">Our Team</a>
                </li>
                <li class="list-item">
                    <a target="_blank" class="list-link" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=MyTEN&ccId=19000101_000001&type=MP&lang=en_US" title="Careers">Careers</a>
                </li>
                <li class="list-item">
                    <a data-sobjectid="Mod: Footer: Sitemap" class="list-link" href="/site-map/" title="Sitemap">Sitemap</a>
                </li>
                <li class="list-item">
                    <a data-sobjectid="Mod: Footer: Services" class="list-link" href="https://www.circsource.com/store/magazinelist.html" title="Subscriber Services" target="_blank" rel="nofollow">Subscriber Services</a>
                </li>
                <li class="list-item">
                    <a class="list-link" data-sobjectid="Mod: Footer: Covers" href="http://www.myowncover.com" title="Personalized Covers" target="_blank" rel="nofollow">Personalized Covers</a>
                </li>
                <li class="list-item">
                    <a class="list-link" href="/super-street-network/" title="About Super Street Network">Super Street Network</a>
                </li>
            </ul>
            <ul class="link-list clearfix company-list">
                <li class="list-item">
                    <a class="list-link" href="http://olt.theygsgroup.com/ten" title="Permissions/Reprints" target="_blank" rel="nofollow">Permissions/Reprints</a>
                </li>
                <li class="list-item">
                    <a class="list-link" href="https://www.motortrendgroup.com/terms/" title="Terms of Use" target="_blank" rel="nofollow">Terms of Use</a>
                </li>
                <li class="list-item">
                    <a class="list-link" href="https://www.motortrendgroup.com/privacy/" title="Privacy Policy" target="_blank" rel="nofollow">Privacy Policy</a>
                </li>
                <li class="list-item">
                    <script src="http://preferences.truste.com/webservices/js?domain=sourceinterlink.com&type=epref " type="text/javascript"></script>
                    <a onclick="TRUSTeWidget.Tab.link()">About Ads</a>
                </li>
            </ul>
        </div>
        <div class="footer-section">
                        <h6 class="section-title">Follow</h6>
            <div class="social-icons clearfix">
                <a data-omniture-socialfollow='{"socialProvider": "facebook", "sobjectid": "Mod: Footer: Social"}' class="icon button connect-social-facebook" href="https://www.facebook.com/superstreetmag" target="_blank" title="Follow us on Facebook"><span class="hide">Facebook</span><span class="fa fa-facebook"></span></a>
                <a data-omniture-socialfollow='{"socialProvider": "twitter", "sobjectid": "Mod: Footer: Social"}' class="icon button connect-social-twitter" href="https://www.twitter.com/superstreetmag" target="_blank" title="Follow us on Twitter"><span class="hide">Twitter</span><span class="fa fa-twitter"></span></a>
                <a data-omniture-socialfollow='{"socialProvider": "google-plus", "sobjectid": "Mod: Footer: Social"}' class="icon button connect-social-google-plus" href="https://plus.google.com/+superstreet/posts" target="_blank" title="Follow us on Google+" rel="publisher"><span class="hide">Gplus</span><span class="fa fa-google-plus"></span></a>
                <a data-omniture-socialfollow='{"socialProvider": "instagram", "sobjectid": "Mod: Footer: Social"}' class="icon button connect-social-instagram" href="http://www.instagram.com/superstreet" target="_blank" title="Follow us on Instagram"><span class="hide">Instagram</span><span class="fa fa-instagram"></span></a>
                <a data-omniture-socialfollow='{"socialProvider": "rss", "sobjectid": "Mod: Footer: Social"}' class="icon button connect-social-rss" href="http://www.superstreetonline.com/rss/" title="RSS Feeds"><span class="hide">Rss</span><span class="fa fa-rss"></span></a>
            </div>
            <a class="subscribe button" data-sobjectsubscribe="Mod: Footer: Subscriptions" title="Subscribe To A Magazine" href="https://www.circsource.com/store/multititleoffer.html?offerId=686&sourceCode=I3BBSN" target="_blank">Subscribe<br>To A Magazine</a>
        </div>
        <div class="copyright">
            &copy; 2019 SUPER STREET ONLINE | MOTOR TREND GROUP, LLC. ALL RIGHTS RESERVED.
        </div>
    </div>
    <div class="ten-logo" data-sobjectid="Mod: Footer: TEN Logo">
        <a target="_blank" href="http://www.motortrendgroup.com/">
            <img src="http://www.superstreetonline.com/img/logos/MotorTrendGroup_White.svg?20181224112653" alt="Motor Trend Group" />
        </a>
    </div>
    <!-- ##Server## Platform-Frontend-Production-Cloudstack299-53ev -->
</footer>
<script type="text/javascript">
        <!--dataLayer-->
    dataLayer = [{
            "Publication Name": "SuperStreetOnline",
            "Publication Date": "2019_01_10",
            "Author": "Du, Sam",
            "Article Type": "",
            "Sport": "",
            "Level0": "1990 Mazda RX-7",
            "Level1": "",
            "Level2": "",
            "Level3": "",
            "Level4": "",
            "Level5": "",
            "SalesTag": ""
        }];
        <!--EndofdataLayer_v1-->
</script>	</div>
	

    <script type="text/javascript">window.omnitureAccountName= 'aumoglobalhub,aumosuperstreetonlinesshub';</script>
	<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.superstreetonline.com/article_index/desktop/1545679576.9965concat.min.js"></script>
	<!-- Omniture -->
    <div id="omniture-script">
            <script  type="text/javascript" src="/js/advertise_test_file.js"></script>
	    
<!-- SiteCatalyst code version: H.25.3 Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
<script type="text/javascript" language="javascript">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</script>
<!-- End SiteCatalyst code version: H.25.3 -->
    </div>
	<!-- Omniture -->

    <div class="third-party-scripts">
	    <!-- Sonobi Ad Loader -->
	    <script>
    $.event.trigger("tenAds.adsInitialized");
    
    googletag.cmd.push(function(){
        if($(document).find('.mod-article-content').length) {
            var landingSlug = $(document).find('.mod-article-content').eq(0).data('slug');
            if(typeof gptAdUtil !== "undefined" && 
               typeof gptAdUtil.findAdSlot === "function") {
                var middleSlot = gptAdUtil.findAdSlot('gpt-ad-slot-square-middle-middle-' + landingSlug);
                if (middleSlot) {
                    middleSlot.setTargeting("synacor", "true");
                }
            } 
        }
        $.event.trigger("tenAds.adsDefined");
    });
</script>    
	    <!-- Blue Kai Provider Tags -->
<iframe style="display:none;" name="__bkframe" height=0 width=0 frameborder=0 src="javascript:void(0)"></iframe>
<script language="javascript" src="http://www.bkrtx.com/js/bk-static.js"></script>
<script language="javascript">
    bk_addPageCtx("DatasetType", "EM");
    bk_addPageCtx("Make", "Mazda");
    bk_addPageCtx("Model", "RX-7");
    bk_addPageCtx("Year", "1990");
    bk_doJSTag(2707,4);
</script>
<!-- End BlueKai Tag --><script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName("script")[0];
        a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0010/2386.js?"+Math.floor(new Date().getTime()/3600000);
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6034985" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2= 6034985&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	</div>

	<div class="mod-go-top hide">TO TOP</div>
        
	<script type='text/javascript'>
    var _sf_async_config = {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 42104;
    _sf_async_config.domain = 'superstreetonline.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'features';
    _sf_async_config.authors = 'Sam Du';
    /** CONFIGURATION END **/
            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                            oldonload();
                            loadChartbeat();
                        };
            })();
</script>
</body>
<!-- +SWOOP -->
<script type="text/javascript"
        src="http://ardrone.swoop.com/js/spxw.js"
        data-domain="SW-95735189-36"
        data-serverbase="http://ardrone.swoop.com/">
</script>
<!-- -SWOOP -->
</html>
